BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-27-2005, 09:41 PM   #1 (permalink)
Knows Where the Search Button Is
 
Wobbly_Cheese's Avatar
 
Join Date: Oct 2005
Model: 7750
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default It never ends. (Updated BB Problems.)

Please Login to Remove!

Alright guys, so I won't go into detail about the past because I've made numerous posts. Anyway I got a cradle charger on ebay for my 7750 and actually got it to recognize on my computer!!!! After weeks of trying!! FINALLY!! Now I have another problem...Lol.

Ok initial problem was I don't have any of the phone apps on my BB and some other stuff. Someone said to re-install the OS. Well I dled the DM and the 7750 software. I connect BB start up DM AND BAM! Recognized! Hell yes! Ok so then after a bit I get this screen.



How exactly do I re-install the OS to get my BB to have the phone software again? What should I do now? Thanks for any help.
Offline  
Old 10-27-2005, 09:45 PM   #2 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Start DM connect BB start Application loader, lead it to where you have the handheld software stored, do add and wait for it to install.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 10-27-2005, 09:45 PM   #3 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

<RESIST URGE TO SUGGEST A SEARCH>
<RESIST URGE TO SUGGEST A SEARCH>
<RESIST URGE TO SUGGEST A SEARCH>
<RESIST URGE TO SUGGEST A SEARCH>

Locate and delete a file called "VENDOR.XML" on the C: drive of your PC.

Then restart Desktop Manager with the BB connected.
Offline  
Old 10-27-2005, 09:48 PM   #4 (permalink)
Knows Where the Search Button Is
 
Wobbly_Cheese's Avatar
 
Join Date: Oct 2005
Model: 7750
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm sorry guys, I really have searched the topic a SHIT LOAD when my BB wouldnt connect at all. I should have done it again. Thanks for the help though!@!! I'll try now!!

Offline  
Old 10-27-2005, 09:50 PM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, 2 things I've noticed.
You have to un-install and re-install the desktop manager...there'll be an option during set-up for using "Blackberry Enterprise Server"/re-director or "ISP / Webclient" or something. Do Not choose the BES setting or re-director setting, choose the other.
The other issue, is you've downloaded the Desktop manager, now you have to download the Handheld software (two different things). The Desktop Manager is going to look for the handheld software to install.
Perhaps if you have the handheld downloaded, as a zip, I believe, re-extract it, and run the set-up.
I'm going off the top of my head here, it's been some time, but that's what I would try directly.
Offline  
Old 10-27-2005, 09:53 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Or hit that add button and point it at the extracted handheld software folder?
Offline  
Old 10-27-2005, 10:22 PM   #7 (permalink)
Knows Where the Search Button Is
 
Wobbly_Cheese's Avatar
 
Join Date: Oct 2005
Model: 7750
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok I deleted VENDOR.XML and it loaded fine. I checked everythign I wanted to install and it started the process. At the end however I get this message...



Any ideas? It takes like 20-25 mins to reach this point then says that...

*The screen on the BB at this time is just the rotating hour glass*

*EDIT NEVERMIND ALL OF THAT. SOMETHING ELSE IS HAPPENING AND IT LOOKS LIKE IT MIGHT BE FINISHING THE LOADING!! Haha this is so awesome. I never thought I would fix all these problems. *Crosses fingers*

Last edited by Wobbly_Cheese : 10-27-2005 at 10:26 PM.
Offline  
Old 10-27-2005, 10:30 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Perhaps under options, you have a security time out at like 15minutes...
Go into options, and change the security (under security) time out to like 45 minutes and for fun, change the screen (under screen/keyboard) time out to the same.
It might go into lock mode during the install, I don't know...worth a try.
Offline  
Old 10-27-2005, 10:43 PM   #9 (permalink)
Knows Where the Search Button Is
 
Wobbly_Cheese's Avatar
 
Join Date: Oct 2005
Model: 7750
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wow, this is incredible. Afetr weeks of effort I finally got my $76.02 BB 7750 off of ebay to function correctly. Heres a before picture of what it looked like and now what it has on it. I'll activate it tomorrow sometime and see how it goes. I want to take the time to thank everyone who has helped me through all of it. I had problem after problem after problem but eventually what was thought to be a scammed non-working BB I bought off ebay, now it has the correct software on it. Thanks again to everyone who helped me. I'm sure I'll more questions in the future.

Before pic :

http://img472.imageshack.us/my.php?image=bb15tx.jpg

After pic :

http://img472.imageshack.us/my.php?image=bb27jq.jpg

Thanks again to everyone!! This forum is a great resource.
Offline  
Old 10-28-2005, 03:58 AM   #10 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,813
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

JScully - please read this thread from top to bottom. Cheese's problem here had nothing to do with Desktop Manager, settings or anything else. All he had to do was delete VENDOR.XML, start the reload AND BE PATIENT. A reload of the OS can take 20 minutes. It is not a security timeout or anything else.
Offline  
Old 10-28-2005, 05:06 AM   #11 (permalink)
Talking BlackBerry Encyclopedia
 
jscully's Avatar
 
Join Date: Dec 2004
Location: Toronto, Ontario
Model: 9530
OS: 5.0.0.419
PIN: 3066853A
Carrier: Bell Mobility
Posts: 329
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

NJBlackBerry - in defence of the things I suggested...
-I'd never encountered the VENDOR.XML issue before
-This user was starting with nothing (just handheld off eBay), so it was possible they didn't have handheld software downloaded...I read it like they had desktop installed, but not handheld
-I recommended re-installing the Desktop Manager, as having it with the Re-director setting on causes confusion for new users setting up, in my experience
-I said "hit the add button" because it wasn't pointing at anything
-and lastly, I was talking about the security time-out, as I've had units disconnect during an install, and had to reboot in the middle of an install, and I don't know why, my guess was it was something to do with that.
I learnt something else to watch for obviously, but my suggestions, though in this case incorrect, were well founded.
I was also posting the same time you were, so I didn't see your post about VENDOR.XML
Offline  
Old 10-28-2005, 06:06 AM   #12 (permalink)
New Member
 
Join Date: Oct 2005
Model: rim
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

hi everyone i'm a newbe and can't seem to get my blackberry to send email. i can receive all be it 1/2 an hour after the message was sent but i can't get the rim to send???any on ehave any ideas??
Offline  
Old 10-28-2005, 06:14 PM   #13 (permalink)
BlackBerry Extraordinaire
 
Join Date: Dec 2004
Location: in a house...
Model: lots
Carrier: Rogers
Posts: 1,148
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by shaneo
hi everyone i'm a newbe and can't seem to get my blackberry to send email. i can receive all be it 1/2 an hour after the message was sent but i can't get the rim to send???any on ehave any ideas??
Wow... I don't know what to say... If I were you, I would put it back in the box... take it back to the place you got it from... do the same with all your electronics. If anyone asks you why, tell them you are too inept to search for 10 minutes to figure it out for yourself.

cd.
Offline  
Old 10-28-2005, 06:49 PM   #14 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my opinion only
Offline  
Old 10-28-2005, 07:09 PM   #15 (permalink)
Knows Where the Search Button Is
 
Wobbly_Cheese's Avatar
 
Join Date: Oct 2005
Model: 7750
Posts: 32
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Lol, you guys are something. Anywho, I got my BB activated today and everythings been great. I personally don't have a problem with the 7750 being unbearably slow yet. Then again I don't get 50,000 emails a day I have to respond to 24/7. I also d/led eWord demo. Very nifty.
Offline  
Old 10-28-2005, 07:29 PM   #16 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

cool wobbly glad you are up and running and my opinion wasnt directed at your post
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.