BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-28-2005, 03:59 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BB 7520 + Motorola H500 Pairing

Please Login to Remove!

I'm having problem with Bluetooth connection/pairing my Nextel Blackberry 7520 with Motorola H500.

Whenever I would try to enable the bluetooth feature - It will not indicate that its "on."

I would have to go back out and come back in to the bluetooth selection - It will then tell me that there are no paired device...I will then select "add device." But it cannot find the device at all....

I also tried another bluetooth earpiece device w/ no success.

Any suggestions?
Offline  
Old 10-28-2005, 04:48 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Until you have a BT device paired, the BT Icon will not appear in the menu. The problem lies in the timing of the pairing... you will need to get your BT headset prepped for the pairing.

Pairing is done in three basic parts:
Activation: Preparing your mobile phone to identify the Bluetooth device
Pairing: Initiating the Pairing mode on your Bluetooth device
Selection: Establishing the pairing connection between your mobile phone and Bluetooth device

Activate Bluetooth:
1. Starting with the phone, scroll to and select "Options."
2. Select "Bluetooth."
3. Look in the top left hand corner of the screen. If it reads, "Bluetooth: Enabled," skip to step 5. If it reads "Bluetooth: Disabled," go to step 4.
4. To enable Bluetooth, click with the trackwheel. On the drop down menu, select "Enable Bluetooth.

Putting the Headset into Pairing Mode:
5. Put down the phone and pick up the headset. Starting with the headset powered off, hold down the Call button for 6 to 10 seconds until the light stays lit. (Initially, the light will flash a few times before staying lit.) If the light is flashing, or if the light starts flashing anytime during steps 6 and 7, the headset is not in pairing mode, and this step (step 5) needs to be repeated beginning with the headset powered off.

Select the H500 Headset:
6. Go back to the phone, and click with the trackwheel.
7. On the drop down menu, select "Add Device." The phone will start searching for Bluetooth enabled devices.
8. On the screen, a list of one or more devices will appear. Once the phone is finished searching, select "Motorola H500."
9. A screen will pop up asking for the passkey. Enter the passkey 0000, and click with the trackwheel. A screen will appear confirming that the pairing is complete. Since pairing is complete, the light on the headset will be flashing.
10. To be able to use the headset after pairing is complete, underneath the screen heading "Paired Devices," select "Motorola H500."
11. On the drop down menu, select "Connect." Now the devices are paired and connected.
Offline  
Old 10-28-2005, 06:45 PM   #3 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for the response. I did that step by step - But I think it is more w/ my Blackberry. It is either the OS is corrupted or bluetooth function is not operating correctly.

Thanks
Offline  
Old 10-29-2005, 02:15 AM   #4 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

If that is the case, then i suggest reinstalling handheld OS by doing a clean install.
Offline  
Old 10-31-2005, 01:08 AM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Model: 7520
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

How do you do clean install? Any info is appreciated...Thanks.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.