BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 10-31-2005, 01:14 PM   #1 (permalink)
Knows Where the Search Button Is
 
macberry12's Avatar
 
Join Date: May 2005
Location: in the Lone Star state
Model: 8100
Carrier: Cingular now AT&T
Posts: 31
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Data Connection Refused?

Please Login to Remove!

For the past 3 days, I have this message at the top of my 7290 screen that says: Data Connection Refused

If I travel outside of my local area, the message goes away and the unit works like a charm...However, it appears to be cursed locally.

Any advice?

RM
__________________
Addicted to the crackberry in the Lone Star state
Offline  
Old 10-31-2005, 01:27 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Jul 2005
Model: 8700g
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I noticed this yesterday when I was on my way to the Texans game. I called Tmo and they said there was an issue with Blackberry service. I think there's an issue with Sidekick too, but can't remember. At that time they did not have a time frame for this issue to be resolved. I think it is just the Houston area.
__________________
Keith
8700g on T-Mobile
Offline  
Old 10-31-2005, 02:13 PM   #3 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Best thing is report it to your provider (tmo or cingular) They may be having issues and unless someone reports it they may just ignore it.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 10-31-2005, 02:47 PM   #4 (permalink)
New Member
 
Join Date: Oct 2005
Location: New York
Model: 7510
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm having a similar problem but it happens when i try to open the browser.
Message is: failure has occured during the negotiation of a secure connection with your wap gateway.
Anybody know what to do ....i have a 7510 just upgraded to os 4 last night as per your post on how to.
Offline  
Old 10-31-2005, 03:12 PM   #5 (permalink)
New Member
 
Join Date: Oct 2005
Location: New York
Model: 7510
Carrier: cingular
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

by the way i rebooted the twice i just upgraded os didn't realize it boots up so fast
unless that is a problem........after i rebooted i was able to get to a few pages but after that i got the same error message.
Offline  
Old 11-03-2005, 05:37 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Nov 2005
Location: Buffalo
Model: 7100t
Posts: 23
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Well if youa re with tmobile, we did have an outage with GPRS two days ago (Nov 1 2005) it has been resolved. If you are still getting the same error message I would recommend calling in to get it resolved.

P.S. When you do call in fro tmobile tech support you'll get customer care first immeidiatly ask for the PDA department and you'll get sent to blackberry support.
Offline  
Old 11-04-2005, 09:06 AM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8103e
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

We have a user here with a verizon wireless 7250 and he's had problems the last few days while roaming in places where his old 65xx model had NO problems.

Everything seems to be working fine, then he looks down, sees a "data connection refused" - reboots it 5 minutes later and it works again.

:shrug: called VZW about it yesterday and they said they fixed it, but he said it happened again this morning.
Offline  
Old 11-04-2005, 09:19 AM   #8 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

7250 is Verizon
65xx are all Nextel

If he for whatever reason loaded the Telus 7250 firmware on this 7250 he may get kicked off when he roams into EVDO areas since Verizon hasn't officially added the Blackberry 7250 to their EVDO capable list yet.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 11-04-2005, 09:23 AM   #9 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ussually there is no "fix" per se for this. What is happening is that the particular area in question has poor coverage. I too have the 7250 from Verizon and have had this happen in just a couple of places, once i move from the area I am fine again. It is not the phone it is not the software, the only fix may eventually be more towers near the poor reception area. At least that is the explanation Verizon themselves gave me, and it seems to hold true since it only happens in those two or three places for me.
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Old 11-04-2005, 10:54 AM   #10 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

It could also mean he wandered into an area covered by a regional phone provider that doesn't have a data roaming agreement w/ Verizon.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 11-05-2005, 04:59 AM   #11 (permalink)
New Member
 
Join Date: Sep 2005
Model: 7250
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I seen this error message a few times, and this works for me,
1. Re-activate Blackberry by dialing *22899
2. Scroll to options on the Blackberry and select HOST ROUTING TABLES
3. Select the default table and register
4. Remove and replace battery on the Blackberry device.
If it appears again, call 800-922-0204, verizon data support so they can manually configure the blackberry.
Offline  
Old 11-07-2005, 02:03 PM   #12 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8103e
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

^Sorry for lack of updates.

1. I made a mistake - he had the older 6750, not 65xx. The 6750 (according to the user) NEVER experienced this problem, though he says he could possibly link "location" to the "data connection refused."

2. It doesn't affect his ability to make/receive phone calls

3. It does not "fix itself." In other words, if he has it working, is traveling in the car, gets Data connection refused, it will NOT fix itself until he removes the battery and replaces it. "Rebooting" it doesn't work.

4. The dumbass Verizon person appeared to have difficulty when activating it the first time. I believe he did something wrong, or the Verizon software crashed and this thing is only 90% "activated."

5. This thing came from VZW as is - no upgraded firmware or anything on it (Telus or otherwise) AFAIK. (I mean, nobody here did anything to it since it came out of the box)

ChrisHolak - Thanks for the tips- We'll try reactivating it. FWIW, we can also do this trick:

-go into phone
-press ##000000 (takes you to CDMA program edit screen)
-go down to "A-Key" > Password and enter 'vzw' and that sometimes makes it work (this was from a tech support person)

Either way, I'm thinking I'm just going to have tech support do whatever it takes to completely blow away the BB from their system and reprovision it (is that a real word/term?) if you know what I mean. I think the initial setup got botched for some reason.

I'll try and update if we get a fix...
Offline  
Old 11-08-2005, 10:00 PM   #13 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Model: 8103e
Carrier: Verizon
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

FYI - just wanted to update everybody as the problem appears to be fixed.

As suspected, somebody on the VZW end screwed up when setting up the device. The exact wording I got from the tech was, "Somebody accidentally marked it as a BlackBerry High Speed Data device, and it's not... yet..."

Basically, seems like somebody marked it as being EV-DO capable, when, in fact, it may be, it's not right now. What was happening was that it would try and join the EV-DO network (or whatever) and fail, thus, "Data Connection Refused."

They marked it as a plain old BlackBerry with an unlimited data connection, had me reinitialize, reboot, and voila- problem solved. User wrote to me just now and said he hasn't seen a single problem all day, whereas since the moment he got it, it wouldn't last more than an hour before displaying the dreaded "Data Connection Refused."

Bottom line - seems like somebody thought it was time to go live with EV-DO on this device prematurely. FWIW I asked when EV-DO WOULD become available, and they said "maybe next year... Ask RIM- they're the ones holding it up..."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.