BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-24-2009, 05:46 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Trouble with online banking

Please Login to Remove!

Ive tried accessing my online banking through my new blackberry (8900) without any sucess using the built in browser and opera mini yet it works through bolt. When ever i tryto open the log in page with browser or opera it just comes up with a blank page.
I cant post up the link because ive got under 10 posts but its alliance leicester online banking log in page.
I just wondered if anyone knew why and if their was any settings i could change to access it.
Offline  
Old 03-24-2009, 06:29 AM   #2 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Is this the link?

https://www.mybank.alliance-leicester.co.uk/index.asp
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 03-24-2009, 06:32 AM   #3 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

Well, I have an 8900 on t-mobile and it loaded first time (assuming link above is the correct page? Please let me know).

Sooooooo:

a) Is your device a personal BB or is it connected to a company BES system?
b) What is the name of the browser on the device (BlackBerry Browser, WAP Browser, something else)?
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Old 03-24-2009, 07:04 AM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: Vodafone
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes thats the link, i figured the problem now though. It wasnt the log on page causing the blank page it was the redirecton page that google links to for the log in, still seems strange that bolt was redirected fine but not the browser or opera.
Out of curiostiy did you click the link from google to get to the log on page on your 8900? Mines a personal BB and its defaulted to Internet Browser.
Offline  
Old 03-24-2009, 07:51 AM   #5 (permalink)
BBF War Game Mod
 
Jadey's Avatar
 
Join Date: Oct 2006
Location: Denver CO
Model: Z10
OS: 10010614
PIN: SEEKRIT innit
Carrier: AT&T
Posts: 4,294
Post Thanks: 9
Thanked 29 Times in 23 Posts
Default

No, I googed it on PC and typed the link into BB browser directly, and it fired up fine.

I use the BlackBerry Browser, running through MDS on my BES server. But TBH that doesn't matter so much seeing as yours works now.

Just bookmark the A&L page, and you're good to go!
__________________
Jadey : Groupware Infrastructure Architect, Denver CO
If I'm not here, I'm playing World's End on FaceBook. Mob/Mafia Wars are SOO last year
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.