BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-25-2009, 02:55 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default device manager not working

Please Login to Remove!

I'm trying to upgrade my OS for my 8800 and I'm getting a error message saying The application Loader Wizard requires the BlackBerry Device manager to be installed.
I have the RIMDeviceManager file on the hard disk, so I am wondering why I am getting this error message and why I cannot update my phone.

Any help is appreciated.
Steve

oh, vista 64 bit, running as administrator if that helps
Offline  
Old 03-25-2009, 04:16 PM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Aug 2007
Model: 8800
PIN: N/A
Carrier: ATT
Posts: 17
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Whew ! That was a long one !
Only took me two hours to update my 8800 OS !!!
It turns out that all I had to do was download the latest (4.7) Desktop software and now it's going! yea.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.