BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-27-2009, 12:47 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default 2 Phones but only 1 will Connect UMA ERROR w006.1

Please Login to Remove!

I purchased 2 pearl flips a few days ago along with the T-mobile @Home service (wireless router). One phone shows I am connected with the wifi UMA service but the other shows the EDGE connection. On the phone that is not connected with UMA, I checked in the WiFi Diagnostics and it shows "UMA WiFi avaliable" but no connection (with error code w006.1). I have the Connection Preference for both phones set to WiFi Prefered. Any ideas why one would use the UMA and the other would not?

Last edited by ahedgpe : 03-27-2009 at 01:23 PM.
Offline  
Old 03-27-2009, 01:34 PM   #2 (permalink)
CrackBerry Addict
 
Klotar's Avatar
 
Join Date: May 2007
Location: Winnipeg MB Canada
Model: 9700R
OS: 7.1.0.190
PIN: On Request
Carrier: Rogers Wireless
Posts: 902
Post Thanks: 0
Thanked 1 Time in 1 Post
Default

Do you have a limited number of IP addresses available? On my router, I have it set up for 7 IP's (the IP's aren't specified per device but the total number of IP's available is specified), i.e. 5 wired desktop PC's, 1 wireless laptop, and 1 wireless phone. If another device tried to connect to my router, it likely won't be able to unless my laptop and/or phone is off and the IP lease had expired.

Unlikely but worth a shot...
__________________
-Klotar
Supervising Manager of the Department of Redundancy Department.
BlackBerry Certified Support Specialist
Offline  
Old 03-27-2009, 01:40 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Do you have separate SIM cards for each phone, with a separate data plan for each?
Offline  
Old 03-27-2009, 01:57 PM   #4 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Klotar View Post
Do you have a limited number of IP addresses available? On my router, I have it set up for 7 IP's (the IP's aren't specified per device but the total number of IP's available is specified), i.e. 5 wired desktop PC's, 1 wireless laptop, and 1 wireless phone. If another device tried to connect to my router, it likely won't be able to unless my laptop and/or phone is off and the IP lease had expired.

Unlikely but worth a shot...
How would I check this in the router config setup?
Offline  
Old 03-27-2009, 01:58 PM   #5 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by rambo47 View Post
Do you have separate SIM cards for each phone, with a separate data plan for each?
Yes, each cell phone has its own sim card and the tmobile router has one as well (it's a Linksys). And each cell phone has its own data plan

Last edited by ahedgpe : 03-27-2009 at 02:01 PM.
Offline  
Old 03-27-2009, 03:20 PM   #6 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Try a battery pull on the phone that can't connect to UMA. Maybe it's some "glitch."
Offline  
Old 03-28-2009, 01:26 AM   #7 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8220
PIN: N/A
Carrier: TMobile
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
Try a battery pull on the phone that can't connect to UMA. Maybe it's some "glitch."
I just tried this and no go...same thing...but my wife's phone connects just fine.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.