BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-29-2009, 03:10 PM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8900
PIN: N/A
Carrier: T-Mobile USA
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Problem uploading to Twitpic on Blackberry

Please Login to Remove!

When I hit on "Send to Twitterberry", I get the error message:

"The application TwitterBerry has attempted to open a connection to a location inside the firewall and outside the firewall which is not allowed by your IT policy."

Runnin OS 4.6+ on my Blackberry Curve 8900 on Tmobile USA

What I've tried:

1- sending picture from device memory AND from memory card. neither worked.
2 - tried all Twitter connection modes: BES, Auto-Detect, BIBS, TCP, WAP 2.0 and WiFi. none worked.
3 - Changed blackberry app settings for Twitterberry to allow all. none worked.
4 - tried large and small image sizes. none worked.
5 - upgraded from Twitterberry v 0.8 to 0.9 - still not working.

I hope I will not have to strip my IT policy of my Blackberry. GRR.

Thanks in advance for all comments and advice!

follow me: twitter.com/colormehungry
Offline  
Old 04-07-2009, 09:12 AM   #2 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey colormehungry,

I just did the upgrade to Twitterberry 0.9 and that was the first time I had the "Send to Twitterberry" option.
I gave it the old college try and sent the pic. The pic was avaliable in the update section. Started to post it and got a "Sending you image to Twitpic" she cruised up to 100% and now it just sits there.
Even tried logging in to Twitpic on the BIBS. Still the same.
So don't feel alone. I will also keep pluging away at this. If I do find something I will re-post with a solution.
Offline  
Old 04-07-2009, 09:34 AM   #3 (permalink)
New Member
 
Join Date: Apr 2009
Model: 8330
PIN: N/A
Carrier: Verizon Wireless
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hey again colormehungry,

Just did some research on the interwebs. Apparently the issue should be worked out in the next beta version.
They're trying to work it without routing it completley through TwitPic. They want the tweets to say "from Twitterberry" and from TwitPic.

apparently I can not post links yet on this forum. So go to orangatame's site and you can find the link for the getsatisfaction forum and find the posts about the twitpic issues.

I hope this at least helps confirm there was no issues on your part and they are grinding away on the problem.

Hang in there.
Offline  
Old 06-22-2009, 12:21 PM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

You can also e-mail your twitpics to twitter site. You can setup a semi-customized e-mail address for it
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.