BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   Internet problem (http://www.blackberryforums.com/general-blackberry-discussion/183704-internet-problem.html)

Dgerre1 03-30-2009 11:45 AM

Internet problem
 
Im not sure what informaion is needed to answer this question, so yall let me know if I need to add something...

I have a curve 8330 with alltel...lately my internet has been acting a little weird, sometimes it works...other times I get a message "A problem occurred while trying to render the page".

I first thought it was just because I didn't have service or something, but while at work the internet has always worked, and today the message keeps coming up.

I have some applications that still work...I can still update Facebook (just cant go to the mobile site), I have a weather application that still updates...I'm guessing these are using some other kind of signal. Anway, any help would be appreciated.

plainbrad 04-24-2009 10:56 AM

Quote:

Originally Posted by Dgerre1 (Post 1337257)
Im not sure what informaion is needed to answer this question, so yall let me know if I need to add something...

I have a curve 8330 with alltel...lately my internet has been acting a little weird, sometimes it works...other times I get a message "A problem occurred while trying to render the page".

I first thought it was just because I didn't have service or something, but while at work the internet has always worked, and today the message keeps coming up.

I have some applications that still work...I can still update Facebook (just cant go to the mobile site), I have a weather application that still updates...I'm guessing these are using some other kind of signal. Anway, any help would be appreciated.

I am having the same problem. I have a Pearl with Verizon.

Any ideas?

kjjb0204 04-24-2009 11:05 AM

Are you on BES? I sometimes have that problem if using the BlackBerry Browser and the wrong emulation. I've set mine to use Internet Browser with BlackBerry emulation and never have the issue any more.

plainbrad 04-24-2009 10:06 PM

Quote:

Originally Posted by plainbrad (Post 1364011)
I am having the same problem. I have a Pearl with Verizon.

Any ideas?

:oops: I am very very very embarrised to say that a battery pull fixed my issue.

:oops::oops::oops:


All times are GMT -5. The time now is 05:05 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.