BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 03-30-2009, 11:45 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8330
PIN: N/A
Carrier: Alltell
Posts: 12
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Internet problem

Please Login to Remove!

Im not sure what informaion is needed to answer this question, so yall let me know if I need to add something...

I have a curve 8330 with alltel...lately my internet has been acting a little weird, sometimes it works...other times I get a message "A problem occurred while trying to render the page".

I first thought it was just because I didn't have service or something, but while at work the internet has always worked, and today the message keeps coming up.

I have some applications that still work...I can still update Facebook (just cant go to the mobile site), I have a weather application that still updates...I'm guessing these are using some other kind of signal. Anway, any help would be appreciated.
Offline  
Old 04-24-2009, 10:56 AM   #2 (permalink)
Knows Where the Search Button Is
 
plainbrad's Avatar
 
Join Date: Sep 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Dgerre1 View Post
Im not sure what informaion is needed to answer this question, so yall let me know if I need to add something...

I have a curve 8330 with alltel...lately my internet has been acting a little weird, sometimes it works...other times I get a message "A problem occurred while trying to render the page".

I first thought it was just because I didn't have service or something, but while at work the internet has always worked, and today the message keeps coming up.

I have some applications that still work...I can still update Facebook (just cant go to the mobile site), I have a weather application that still updates...I'm guessing these are using some other kind of signal. Anway, any help would be appreciated.
I am having the same problem. I have a Pearl with Verizon.

Any ideas?
Offline  
Old 04-24-2009, 11:05 AM   #3 (permalink)
BlackBerry Extraordinaire
 
kjjb0204's Avatar
 
Join Date: Jul 2007
Location: USA
Model: 9630
Carrier: VZW
Posts: 1,813
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Are you on BES? I sometimes have that problem if using the BlackBerry Browser and the wrong emulation. I've set mine to use Internet Browser with BlackBerry emulation and never have the issue any more.
Offline  
Old 04-24-2009, 10:06 PM   #4 (permalink)
Knows Where the Search Button Is
 
plainbrad's Avatar
 
Join Date: Sep 2008
Model: 8130
PIN: N/A
Carrier: Verizon
Posts: 18
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by plainbrad View Post
I am having the same problem. I have a Pearl with Verizon.

Any ideas?
I am very very very embarrised to say that a battery pull fixed my issue.

Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Four HP 48GX Calculators w/ 128K RAM & Cases
$789.0
Four HP 48GX Calculators w/ 128K RAM & Cases pictureSTRAHMAN 316ss Ram Type Drain Valve 2" 150 60° Straight Neck Heat# J764
$1300.0
STRAHMAN 316ss Ram Type Drain Valve 2Ram-Seal Sampling Valve 1" NPT 316ss Fig: 9107, 600 Psi, 510F
$549.58
Ram-Seal Sampling Valve 1New DTX Industrial Automation computer PC 80gb SSD w/Windows 8.1 DVD 1gb Ram SFF
$300.0
New DTX Industrial Automation computer PC 80gb SSD w/Windows 8.1 DVD 1gb Ram SFF picture1966 Case 930 Diesel Tractor 3pt Ram Rod
$30.0
1966 Case 930 Diesel Tractor 3pt Ram Rod picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.