BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 03-31-2009, 09:47 AM   #1 (permalink)
New Member
 
Join Date: Mar 2009
Model: 8830W
PIN: N/A
Carrier: Bell
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS 2 way sync with IMAP/sendmail

Please Login to Remove!

WRONG TITLE, using BIS NOT BES

Hello,
I ma having a strange problem with my Blackberry users. Quick breakdown:
1. Using UW-IMAP with sendmail for corporate email.
2. Using BIS
3. Using Thunderbird client

I am having trouble syncing the blackberry with IMAP via the BIS server. I have all the accounts setup for eache user on the BIS server with the sync option selected. BUT, whenever I delete a message from the blackberry using "delete on mailbox and handheld", it does not remove it from the users mail file, and is still visible in mail clients. BUT, and here's the kicker, I have the same setup with my 8830 WE and it DOES work, the 2 way sync is working fine. All my other users are on 8703E with 4.2.1.110 software. I have 4.5 on my 8830.

All mail accounts are the same on the sendmail server and I can see the BIS logins to the imap service.

I cannot seem to find out where my account and other user accounts differ. Could it be related to the software on the BB? I have setup a users account on my BB to test and it still failed, so I wouldn't think the device is the issue.

Any suggestions are appreciated.

Paul

Last edited by poleary : 03-31-2009 at 09:49 AM. Reason: wrong title
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.