BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-03-2005, 03:04 AM   #1 (permalink)
New Member
 
Join Date: Aug 2005
Location: South Africa, Cape Town
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy roaming but with a slight problem

Please Login to Remove!

I'm currently roaming in Europe with my BB.

I keep getting a pop up screen saying "Activation complete". I am not doing anything different. Yesterday because that was up, it prevented me from answering a call.

Any ideas?
Offline  
Old 11-03-2005, 08:29 AM   #2 (permalink)
BlackBerry Extraordinaire
 
stonent's Avatar
 
Join Date: Oct 2004
Location: Fort Worth, Texas
Model: 8220
PIN: FFFFFFFF
Carrier: T-Mobile
Posts: 1,734
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Activation complete is from an enterprise activation. If you are using BES you should have seen this when the phone was first set up. That's it.
__________________
Stonent

Prior: BES: 7510, 7520, 7290, 7230, 7130, 8220 (No Data Plan), Droid Eris
Post your question on the forum, don't PM me.
Offline  
Old 11-03-2005, 09:18 AM   #3 (permalink)
New Member
 
Join Date: Aug 2005
Location: South Africa, Cape Town
Model: 7100T
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

i did the activation ages ago. but now for some reason it's popping up again.
don't know if it's because i'm roaming.

And then I cannot answer the phone when this message is there.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.