BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   New AppWorld version 1.0.0.28 available (http://www.blackberryforums.com/general-blackberry-discussion/184499-new-appworld-version-1-0-0-28-available.html)

muratcolakoglu 04-04-2009 04:01 PM

New AppWorld version 1.0.0.28 available
 
Uninstalled old version to install 1.0.0.28. Now unable to download the new version. It says "you don't meet system requirements". Anybody else has the same warning?

scottjb 04-04-2009 04:20 PM

Strange...I installed .28 over .27 with no problems.


All times are GMT -5. The time now is 11:01 AM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.