BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-04-2009, 05:01 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jun 2007
Model: 9800
OS: 6.0.0.337
Carrier: Vodafone
Posts: 125
Post Thanks: 0
Thanked 1 Time in 1 Post
Default New AppWorld version 1.0.0.28 available

Please Login to Remove!

Uninstalled old version to install 1.0.0.28. Now unable to download the new version. It says "you don't meet system requirements". Anybody else has the same warning?
Offline  
Old 04-04-2009, 05:20 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Nov 2007
Location: Greensboro, NC, U.S.A.
Model: 8530
OS: 5.0.0.459
PIN: N/A
Carrier: Verizon Wireless
Posts: 523
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Strange...I installed .28 over .27 with no problems.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.