BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-06-2009, 03:13 AM   #1 (permalink)
New Member
 
Join Date: Apr 2009
Model: 9000
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Browsing

Please Login to Remove!

A newbie here!

Have a BlackBerry 9000 and couldn't be happier - an awesome bit of kit BUT one annoying glitch has happened that I can't fix.

When browsing websites, I used to be able to select links to follow by clicking the middle of the trackerball. This function now doesn't work. I can access pages by pressing the enter key but this doesn't work with search boxes for example. The trackerball does work as I can select items on other menus and on bookmarks, it just seems to have lost it's functionality for browsing.

I've tried re-setting the browser but this hasn't made a difference and have run diagnostics as well. No joy yet.

So over to the experts. Any help would be appreciated.
Offline  
Old 04-06-2009, 06:51 AM   #2 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Does the trackball work outside the browser?
have you pulled out the battery 30+ seconds and put it back in?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 04-06-2009, 08:47 AM   #3 (permalink)
Knows Where the Search Button Is
 
vecharo's Avatar
 
Join Date: Mar 2008
Model: 9000
PIN: N/A
Carrier: AT&T
Posts: 34
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Have u tried re-sending your service books?
__________________
PalmPilot LifeDrive--> PalmPilot paper weight --> Pearl --> Curve --> Bold (.247 down to .221 and back up to .247 and right over to .266)
Offline  
Old 04-06-2009, 09:11 AM   #4 (permalink)
Thumbs Must Hurt
 
stricni's Avatar
 
Join Date: Apr 2009
Model: 9630
OS: 4.7.1.61
PIN: n/a
Carrier: verizon wireless
Posts: 121
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

while you iare in your browser try selecting the menu key and choose the option selection mode. this should fix your problem. it happens to me from time to time.
__________________
Nina
Offline  
Old 04-06-2009, 12:22 PM   #5 (permalink)
CrackBerry Addict
 
VIOLATOR's Avatar
 
Join Date: Oct 2008
Location: Cajun Country
Model: BOLD
OS: 5.0.0.900
PIN: Pulled - 1, 2, 3 run!
Carrier: AT&T
Posts: 615
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Usually a battery pull will whip that glitch back into shape.


David
__________________
F'em & Feed'em Fishheads...

Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.