BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-09-2009, 08:03 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2007
Location: Honolulu
Model: 8100
Carrier: T-Mobile
Posts: 30
Post Thanks: 0
Thanked 0 Times in 0 Posts
Angry Unique Problem/Please Help/Searched Forums Already

Please Login to Remove!

Please Help,
I have had my Pearl for a couple of years now. I have never had any problems with it until now. I recently let my fiance use it and now, after one week, there is no lights, including key pad light, trackball light, or screen backlight. You can barely tell that there is any thing on the screen. it makes the click noises when I scroll the trackball, but doesn't respond to clicks nor does it scroll the selection. The time still advances, but cannot receive or make calls. I got a new battery,I did a wipe with JL Cmnder(and successfully reinstalled the OS) and still nothing. It is now stuck on the option to run the "Set-up Wizard".
She claims to not have got it wet or did anything abusive to my Pearl. She is trustworthy and I believe her. She is just "Bad Luck" with anything electronic.

Took Pearl apart, cleaned it, reassembled, still no luck. When I connect pearl to computer without battery, THERE IS LIGHT on the screen but with the "no battery" icon. Leads me to believe that the lights still work, just not properly. What now?

Again, Please help, and Thanx, in advance.
__________________
MexicanSteve
Offline  
Old 04-09-2009, 08:06 PM   #2 (permalink)
Spam Reporter
 
dc/dc's Avatar
 
Join Date: Oct 2005
Location: IAD
Model: 6230
Carrier: Voicestream
Posts: 14,530
Post Thanks: 220
Thanked 345 Times in 311 Posts
Default

Please purchase a new device, and do not allow your girlfriend to use it.
__________________
I h8 txtspk.
Offline  
Old 04-09-2009, 08:10 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

She fskced it up alright. You can try re-loading your OS and see if that helps before going for a replacement. Worth a shot since it's free.
Offline  
Old 04-09-2009, 08:18 PM   #4 (permalink)
Retired BBF Moderator
 
Thatzmister2u's Avatar
 
Join Date: Feb 2007
Location: Nor Cal
Model: 9000
PIN: ups! ;)
Carrier: AT&T
Posts: 5,890
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My response was the best: No Light, No Respond/Dead LED


You didn't like the answer:

Unique Problem/Please Help

So now you are posting the same question again. The answer is not going to change. Please refrain from cluttering the forum.

Closing thread....
__________________
Unlocked | AT&T BES
*gasp* Un-protected...


www.horizonwirelessonline.com - Unlocks and Repairs
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.