BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2009, 08:41 AM   #1 (permalink)
Talking BlackBerry Encyclopedia
 
mjbanks's Avatar
 
Join Date: Nov 2006
Location: Saratoga Springs, NY
Model: 9000
Carrier: AT&T
Posts: 233
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Not getting Gmail on my Bold (BIS)

Please Login to Remove!

As of yesterday, none of my emails for my Gmail account are coming through to my Bold. The account is setup in BIS and sending mail from the account works.

I tried deleting it and re-adding in the BIS interface and re-sending service books. The account is there on my BlackBerry, but no emails are getting sent. There are no filters in place in BIS for the account.

Any ideas?

Thanks,
Matt
__________________
Loot Ninja
Editor-in-Chief
Offline  
Old 04-10-2009, 08:43 AM   #2 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

Are you using the imap setup? I am not sure if you have the option to change back since BIS moved to 2.6.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-10-2009, 08:44 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
mjbanks's Avatar
 
Join Date: Nov 2006
Location: Saratoga Springs, NY
Model: 9000
Carrier: AT&T
Posts: 233
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Its All About the U!)

Are you using the imap setup? I am not sure if you have the option to change back since BIS moved to 2.6.
Since it's BIS 2.6, it is IMAP. There isn't an option to move it back to POP. However, it was working 2 days ago (I haven't done anything to that account to make it stop working).

I have my Gmail account setup in my Mail.app on my laptop and my iPod Touch with IMAP and they work perfectly.
__________________
Loot Ninja
Editor-in-Chief
Offline  
Old 04-10-2009, 08:52 AM   #4 (permalink)
BBF Moderator
 
akosnitzky's Avatar
 
Join Date: Jul 2005
Location: Southern Florida
Model: 9650
OS: 6.0.0.333
Carrier: Verizon BIS
Posts: 14,484
Post Thanks: 6
Thanked 7 Times in 7 Posts
Default

Wirelessly posted (Its All About the U!)

If its any consolation, my gmail was very slow from noon on and I didn't get any gmail today.
__________________
------
Follow @akosnitzky on Twitter

LET'S GO CANES!
Offline  
Old 04-10-2009, 08:53 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
mjbanks's Avatar
 
Join Date: Nov 2006
Location: Saratoga Springs, NY
Model: 9000
Carrier: AT&T
Posts: 233
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by akosnitzky View Post
Wirelessly posted (Its All About the U!)

If its any consolation, my gmail was very slow from noon on and I didn't get any gmail today.
It's weird because I have 2 Google Apps domains that I'm getting mail from (even though one isn't recognized as Google Apps in BIS... which I still have no idea about how to fix that).

I'll see what happens through today and then I'll probably call AT&T.
__________________
Loot Ninja
Editor-in-Chief
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.