BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 04-10-2009, 07:45 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8900
Carrier: T-Mobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Address Book problem

Please Login to Remove!

I am using the latest .124 OS for my Curve and never noticed this problem before: when I am trying to locate a contact in my address book, certain letters between A and G don't give me a list of choices but instead I get *No Adresses*. The contacts are in there and those that are on my SIM card can be brought up by typing a letter; just not in the address book. I hope this is clear. The keyboard works perfectly and this is a recent development. I will try reinstalling the OS to see if that helps.
Offline  
Old 04-10-2009, 08:02 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

Try a battery pull or reset: ALT+(right) CAPS+DEL.
Offline  
Old 04-10-2009, 08:57 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: May 2008
Model: 8900
Carrier: T-Mobile
Posts: 103
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks. I did do a reset recently but can't remember if I tried the battery pull. Anyway, I tried reinstalling the software. More likely than not, it was the 2 minute reset that did it more than anything else since the software didn't actually update, although I made a couple of software changes in the hope of "kicking it" to make it work. It's working fine now.
Offline  
Old 04-10-2009, 09:03 PM   #4 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

I had a similiar issue before. I closed the address book and went back into it. Worked fine. But I would imagine that reset or battery pull would help resolve these types of "glitches."
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.