BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-07-2005, 01:39 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BlackBerry - No email abroad / T-Mobile working on issue?

Please Login to Remove!

Traveling abroad (NZ) and just was told by TMobile rep that the internetional service is not available (Phone works, but not Email) due to some issue they are working on. Odd that there is nothing on the web site that informs customers. The rep also could not tell me if this is a temporary (technical??) problem?
Extremely frustrating, but I wanted to check with others? (The rep didn't seem to have all the info, didn't want to transfer me to next level tech support and then we got disconnected.)
Thanks if anyone has more info.
Offline  
Old 11-07-2005, 01:53 PM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
lrdiaz's Avatar
 
Join Date: Sep 2004
Location: North America
Model: 9900
OS: 7
Carrier: AT&T
Posts: 217
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by anniemae46
Traveling abroad (NZ) and just was told by TMobile rep that the internetional service is not available.
Thanks if anyone has more info.
I have been in Birmingham, UK for over a week and been getting BB email without any problems. I am a T-Mobile US subscriber roaming on T-Mobile UK. Another co-worker with Cingular service and roaming on O2 has not any problems either.
Offline  
Old 11-07-2005, 01:59 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7290
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here in the US we are seeing no mail being delivered to the *.blackberry.net servers.

The DNS records for the *.blackberry.net addresses are broken. There are no IP addresses in the A records, therefore the addresses don't resolve and mail servers can't send to the blackberry.net servers.

We're seeing the problem with Cingular, VZW, T-Mobile and Nextel.

-- Mark
Offline  
Old 11-08-2005, 08:19 PM   #4 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7230
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thanks for your reply - made me think that there was no email error message on the BlackBerry, so most likely rules out a DNS server problem. I called T-mobile back again, got through to next level tech service. That person said nothing about any issues (like the previous rep did).
So, my guess is that the problem is after all related to some setting and we're trying to sort it out with tech support. (Taking battery off hot didn't seem to do the trick though; need to confirm GPRS signal in NZ).
Thanks again.
Offline  
Old 11-08-2005, 08:22 PM   #5 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: i5s
Carrier: AT&T
Posts: 27,798
Post Thanks: 33
Thanked 441 Times in 381 Posts
Default

I just sent a message to my tmo.blackberry.net account and it hit the BB instantly.

Sorry dcguy - not sure what you are seeing.

Make sure that in NZ you are connected to the proper carrier - not all carriers have roaming agreements with each other.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.