BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-08-2005, 01:39 PM   #1 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default BB Lighjt installed but not showing

Please Login to Remove!

I have installed BB Light but it doesnt show it when i do the ALT-ESC nor do any of its functions operate. I have uninstalled it and reinstalled several times. Is there anything specific that i have to do to get this to work?
Offline  
Old 11-08-2005, 02:01 PM   #2 (permalink)
Thumbs Must Hurt
 
corporate's Avatar
 
Join Date: Oct 2005
Location: Edmonton, Alberta
Model: 8300
Carrier: Rogers
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you hit the "activate" button?
Offline  
Old 11-08-2005, 02:03 PM   #3 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by corporate
Did you hit the "activate" button?
I dont see a program to open to hit the activate button...only place its listed is under applications.
Offline  
Old 11-08-2005, 02:09 PM   #4 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I recall having to reset or pull the battery on both of my 7290's before the icon for bblight actually appeared.
Offline  
Old 11-08-2005, 02:16 PM   #5 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by takeshi
I recall having to reset or pull the battery on both of my 7290's before the icon for bblight actually appeared.
Just pulled battery and that didnt fix it....
Offline  
Old 11-08-2005, 02:17 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7290
Carrier: Tmobile
Posts: 129
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yes, you do need to remove the battery and reboot the bb for it get activated.
Offline  
Old 11-08-2005, 02:32 PM   #7 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

Are you on BES? If so then your IT staff may have enabled the policy to disallow third party software. What you describe is exactly what I experience. In my case it is due to the policy.

Doug
Offline  
Old 11-08-2005, 02:39 PM   #8 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Quote:
Originally Posted by d_fisher
Are you on BES? If so then your IT staff may have enabled the policy to disallow third party software. What you describe is exactly what I experience. In my case it is due to the policy.

Doug
Not the case as it worked yesterday on an old 7520...this is just a new 7520...
Offline  
Old 11-08-2005, 02:46 PM   #9 (permalink)
Thumbs Must Hurt
 
corporate's Avatar
 
Join Date: Oct 2005
Location: Edmonton, Alberta
Model: 8300
Carrier: Rogers
Posts: 70
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Hmm, I didn't have to go through that myself. I installed it and it showed up on my home screen just fine.

Hmm.
Offline  
Old 11-08-2005, 02:55 PM   #10 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,962
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

stupid question is it hidden?
Offline  
Old 11-08-2005, 02:56 PM   #11 (permalink)
CrackBerry Addict
 
Join Date: Aug 2004
Model: 9650
Carrier: Sprint
Posts: 655
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Just deleted the application and re-installed via APP loader and it worked fine...thx...
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.