BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-10-2005, 11:24 AM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7150
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Calender items created on Exchange show up on the Blackberry but not viceversa

Please Login to Remove!

I'm running an exchange server with the blackberry enterprise server running along with it. Calender items that are created on the exchange server syncs with the blackberry, but calender items created on the blackberry don't show up on the Exchange calender. There is no time conflict with the calender items. I created contacts from the Blackberry and they show on Exchange, why not calender items.

Any help would be great.

Thanks!
Offline  
Old 11-10-2005, 12:21 PM   #2 (permalink)
BBF Moderator
 
acnst's Avatar
 
Join Date: Aug 2004
Location: Germany
Model: 9700
PIN: not configured
Carrier: T-Mobile
Posts: 1,528
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you double check the permissions following the instructions in the installation guide?
__________________
Deutsches Blackberry Forum - visit www.blackberry-forum.de


for Microsoft Exchange

Offline  
Old 11-10-2005, 12:39 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7290
Posts: 52
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default re

could be a number of factors. What BES version are you running on?

if 3.6 set the intellisync / PIM option to msoutlook, sync then set it back to wireless sync, it should prompt to clear the database and replace entries with data from outlook.

1) use backup/restore > advanced, clear out the servicebook database
2) generate new encryption keys.

The Desktop [CICAL] is responsible for wireless calendar

if that doesn't work,

Try dbclean.exe

1) remove user from BES
2) run DBLCEAN from the USER computer **do NOT run it on the BES**
3) run dbclean again - it should say there's nothing to clean
4) readd user to BES (follow the usual setup generate keys etc) & test

also keep in mind 20 minutes, 20 changes, that's the standard Rule.

if that doesn't work, ensure that this is the only user having the problem, if multiple users are experiencing this problem, it could be the CDO.DLL (Related to BES specifically). Do a search on blackberry.com in the technical knowledge center for more information.

Hope this helps.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

MSA ALTAIR 4X 4 X Multi Gas Monitor Detector, O2, H2S, CO, Pentane LEL
$425.0
MSA ALTAIR 4X 4 X Multi Gas Monitor Detector, O2, H2S, CO, Pentane LEL pictureMSA Altair 0-100 PPM LCD Hydrogen Sulfide H2S Single-gas Detector 10092521
$24.95
MSA Altair  0-100 PPM LCD Hydrogen Sulfide H2S Single-gas Detector 10092521 pictureALTAIR 4 – FOUR GAS MULTIGAS DETECTOR – MSA
$355.0
ALTAIR 4 – FOUR GAS MULTIGAS DETECTOR – MSA pictureMsa Altair Pro H2s
$20.0
Msa Altair Pro H2s  pictureMSA Power Supply Charger Altair 4x and 5x Multi Gas Instruments Detectors
$28.6
MSA Power Supply Charger  Altair 4x and 5x Multi Gas Instruments Detectors picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.