BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-11-2005, 03:02 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-Mobile+Yahoo Mail

Please Login to Remove!

This was working fine for me for quite some time. Now it seems there is a glitch today. I logged into my e-mail to see New Mail in the Inbox. But, I never go these on the BB. Could this just be a T-Mobile issue... or something I need to look into?
Offline  
Old 11-11-2005, 09:45 PM   #2 (permalink)
Knows Where the Search Button Is
 
sheba619's Avatar
 
Join Date: Oct 2005
Location: Lancaster, CA
Model: 9530
Carrier: Verizon
Posts: 40
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have my 7105t setup to receive my Yahoo mail and I haven't had any problems with it. Have you tried logging in to your My T-mobile account (on PC) and go to Blackberry Internet Mail setup and resend service books? This might clear up the problem.
__________________
sheba619
Blackberry Storm
Offline  
Old 11-12-2005, 09:42 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Yes. Resent service books and still was a no go. I did get test e-mails I sent out about 3 1/2 hours later. My gmail test came in right away. I'm guessing this is a Yahoo Mail issue. I'll just have to monitor it.
Offline  
Old 11-12-2005, 09:44 AM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Oct 2005
Location: NYC
Model: 7230
Posts: 39
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry7290/4.0.2 Profile/MIDP-2.0 Configuration/CLDC-1.1)

Meant to say I received the mail 3 1/2 hours later.
Offline  
Old 11-12-2005, 10:55 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Mar 2005
Location: Chicago
Model: 8300
Carrier: tmo
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yeah, i'm having trouble with my yahoo small business email still...it's taking anywhere from about 15 minutes to 4 hours to get there...very inconsistent....I also tried resending service books, manually deleting them from my bb and readding the account at tmobile.com....still nothing....getting annoyed
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.