BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 05-14-2009, 08:49 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9900
PIN: N/A
Carrier: mts mobility
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default can't activate google apps account in bis?

Please Login to Remove!

for some reason my BIS simply will not accept any google apps accounts!

I have the account set up for pop and imap, it works fine in outlook, but BIS says it is invalid

I've tried multiple google apps accounts on multiple domains, and also a regular pop account. pop account worked fine

anyone have any suggestions? thanks!
Offline  
Old 05-14-2009, 09:35 PM   #2 (permalink)
Platinum Sponsor
 
Join Date: Apr 2006
Model: 9700
Carrier: Telus
Posts: 331
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please post the exact error message you see...that would help diagnose....
__________________
Vincent L
Sync your Contacts/Calendar/Notes/Tasks wirelessly from your PC to BB - http://www.thinkpost.net
Offline  
Old 05-15-2009, 06:48 AM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9900
PIN: N/A
Carrier: mts mobility
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I get this:

Quote:
We were unable to configure [email address]. Choose one of the following options and select Next.
then once I go in and put in the settings manually, I get another error that says pretty much the same thing

is there a more in depth error log available?

I should note that this HAS worked before with the same google apps domain, but the cell provider has since switched from using someone else's BIS to running their own. I don't know the extent to which providers have control over the BIS (whether it's all actually run by RIM or not) but these guys do manage to mess up just about anything they touch (BES activation is usually 3 days of arguing with tech support for me)
Offline  
Old 05-15-2009, 07:41 AM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

Sounds like there might be an IT Policy at work. If it's a current company policy then you shouldn't/can't remove it. Doing so is often grounds for immediate dismissal, plus they will just push it right back onto the device.

If her BB is used or has been on a BES before it may be a case of an old IT Policy still active. To remove it: Remove IT Policy - BlackBerryFAQ
Offline  
Old 05-15-2009, 08:54 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2008
Model: 9900
PIN: N/A
Carrier: mts mobility
Posts: 66
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok here's the scoop

So I tried to set the account up in a new outlook account using imap, and it gave me some "web logon required error" so I googled that up and found a suggestion to go to
https://www.google.com/a/yourdomain.com/UnlockCaptcha

of course replacing yourdomain.com with mydomain

it ran me through the captcha BS and then I was able to do things in outlook. THEN I was able to add it to BIS! I then re-enabled POP (not sure if it was actually necessary to disable) and hopefully we're in business!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.