BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2005, 09:17 AM   #1 (permalink)
Thumbs Must Hurt
 
archiberry's Avatar
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T Mobile webclient issues

Please Login to Remove!

I forward my work email to my Blackberry account (user@tmo.blackberry.net). I used to be able to use the TMobile WebClient to send out emails from my 7100 using my work email address (this used to be an option on the old WebClient). Since Saturday, the 13th, all emails going out from the Blackberry using the WebClient options are from [email address], instead of the email address that I had set as my Blackberry address.

I logged onto the my.TMobile website and tried to reconfigure, but could not see an option.

Anyone having the same issue? Any suggestions?

I do not want to access the work email on POP as passwords change monthly and I will have to reconfigure every month, with fear of not getting emails in the process, especially when travelling. Also, the time delay in checking POP accounts.

Thanks!
Offline  
Old 11-14-2005, 03:33 PM   #2 (permalink)
CrackBerry Addict
 
Join Date: Oct 2005
Location: LAX, NYC, CHI, STL, BOS, PHL
Model: 9780
PIN: Another name for the flagstick, term more commonly used by amateurs
Carrier: TMO, ATT, Nextel, Sprint
Posts: 863
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by archiberry
I forward my work email to my Blackberry account (user@tmo.blackberry.net). I used to be able to use the TMobile WebClient to send out emails from my 7100 using my work email address (this used to be an option on the old WebClient). Since Saturday, the 13th, all emails going out from the Blackberry using the WebClient options are from [email address], instead of the email address that I had set as my Blackberry address.

I logged onto the my.TMobile website and tried to reconfigure, but could not see an option.

Anyone having the same issue? Any suggestions?

I do not want to access the work email on POP as passwords change monthly and I will have to reconfigure every month, with fear of not getting emails in the process, especially when travelling. Also, the time delay in checking POP accounts.

Thanks!
Make sure that your "Email Account" is named as your work email address and not the user@tmo.blackberry.net, the same as your Reply To email address
Offline  
Old 11-16-2005, 12:12 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by crisambo
Make sure that your "Email Account" is named as your work email address and not the user@tmo.blackberry.net, the same as your Reply To email address
Could you please let me know where to set this?

Thanks!
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 11-16-2005, 12:17 AM   #4 (permalink)
Thumbs Must Hurt
 
archiberry's Avatar
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile USA
Posts: 63
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Pengrus, Crisambo's suggestion worked out perfectly.

You need to log into my.tmobile.com, and then select "setup blackberry email". Click email account and then make the changes that crisambo has suggested.
Offline  
Old 11-16-2005, 12:24 AM   #5 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

my.tmobile.com is not accessible here. Is that a valid address?
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 11-16-2005, 12:38 AM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Ok, I found it. Once I login tmobile.com, it becomes my.tmobile.com.

Here is what I did:
Under Email Accounts,
I set:
Email Account: [email address]
Reply To: [email address]

My question is: if "Email Account" field correct? That could be the same as reply to address rather than blackberry.net address right?

However everytime when I compose address, I have both "myname@mailite.com" and "Web Client" available. So sometimes, it is sent from "myname@mailite.com", and sometimes it is from Web Client -my old setting.
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Old 11-16-2005, 12:45 AM   #7 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2004
Model: 8800
Carrier: Cingular
Posts: 351
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So I imagine I need to delete the Web Client from Service Book on handheld? And I did just that, and it seems to solve the problem. Now all the emails seem to be sent from the email address I wanted. Hope I did not do anything wrong.

Thanks!
__________________
http://www.photozo.com/
Digital Photography Forum
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.