BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2005, 07:10 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8310
Carrier: rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default outlook attachment issue

Please Login to Remove!

I am having a problem with attachments sent to my company outlook account. the emails do not show the paperclip symbol, the header of the email when opened does show an attachment is present, but I can not open it from the menu.

I can open attachments that have been sent from other email addresses (to my other POP accounts, not Outlook)without a problem. I have tried changing my outlook format from html to text but it doesn't make a difference. I am using a 7280 with OS 4 from Rogers - not on BES.

Any input would be appreciated

Last edited by jdf99 : 11-14-2005 at 07:33 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Samsung Parmanent Unlock code for Samsung - Galaxy S8+
$1.99
Samsung Parmanent Unlock code for Samsung - Galaxy S8+  pictureSamsung Parmanent Unlock code for Samsung - Galaxy S7 edge 4G
$1.99
Samsung Parmanent Unlock code for Samsung - Galaxy S7 edge 4G  pictureSamsung Parmanent Unlock code for Samsung - Galaxy S7 4G
$1.99
Samsung Parmanent Unlock code for Samsung - Galaxy S7 4G pictureSamsung Parmanent Unlock code for Samsung - Galaxy A5 4G
$1.99
Samsung Parmanent Unlock code for Samsung - Galaxy A5 4G pictureSamsung Parmanent Unlock code for Samsung - Galaxy S5 AT&T
$1.99
Samsung Parmanent Unlock code for Samsung - Galaxy S5 AT&T picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.