BlackBerry Forums Support Community
              

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2005, 07:10 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8310
Carrier: rogers
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default outlook attachment issue

Please Login to Remove!

I am having a problem with attachments sent to my company outlook account. the emails do not show the paperclip symbol, the header of the email when opened does show an attachment is present, but I can not open it from the menu.

I can open attachments that have been sent from other email addresses (to my other POP accounts, not Outlook)without a problem. I have tried changing my outlook format from html to text but it doesn't make a difference. I am using a 7280 with OS 4 from Rogers - not on BES.

Any input would be appreciated

Last edited by jdf99 : 11-14-2005 at 07:33 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

2pcs - 2SC1328 (C1328) Transistor - Genuine
$2.9
2pcs - 2SC1328 (C1328) Transistor - Genuine pictureSuper Cricket TF46 Transistor & FET Tester
$79.99
Super Cricket TF46 Transistor & FET Tester pictureVintage GE-8 1962 BLACK TRANSISTOR UNOPENED NEW
$12.0
Vintage GE-8 1962 BLACK TRANSISTOR UNOPENED NEW pictureMimaki JV33 Main Board Transistor / Circuit A1742 for CJV30/ TS3-1600 / TPC-1000
$4.66
Mimaki JV33 Main Board Transistor / Circuit A1742 for CJV30/ TS3-1600 / TPC-1000 picture1PCS NEW HONEYWELL CSNS230-600 SENSORS
$70.6
1PCS   NEW   HONEYWELL CSNS230-600    SENSORS picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.