BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-14-2005, 07:47 PM   #1 (permalink)
New Member
 
Join Date: Oct 2005
Location: Miami, FL
Model: 7520
Posts: 9
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default E-Mail Problems

Please Login to Remove!

Anyone having problems with g-mail forwarding to their blackberries.

Thanks,

Kavi
Offline  
Old 11-15-2005, 12:32 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Nov 2005
Location: Cambridge
Model: 9530
Carrier: Verizon Wireless
Posts: 220
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

a couple here and there over the past week didn't get forwarded...

just said that mail attempted to be forwarded to [email address] has permanently failed...

but just a few emails here and there....most get through. I'm not sure if it's a blackberry.net failure to receive or gmail's failure to send.
Offline  
Old 11-15-2005, 03:32 AM   #3 (permalink)
Talking BlackBerry Encyclopedia
 
dodgydane's Avatar
 
Join Date: Aug 2005
Location: London
Model: 9800
OS: 6.0.0.246
Carrier: Vodafone
Posts: 362
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

all my gmail emails are coming through no problem and with hardly any delay at all....
Offline  
Old 11-15-2005, 07:46 AM   #4 (permalink)
Thumbs Must Hurt
 
CodyMac's Avatar
 
Join Date: Aug 2005
Location: Dallas, TC
Model: 8130
Carrier: AT&T
Posts: 156
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by kavi
Anyone having problems with g-mail forwarding to their blackberries.

Thanks,

Kavi
My GMail and any mails coming from my corporate OWA server stopped working sometime this weekend. Basically, my 7100g is receiving NO emails from ANY source at this point.
Offline  
Old 11-19-2005, 03:50 PM   #5 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8800
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just got my 7250 Blackberry today and set it up to integrate with my gmail account. (I'm a little confused with people saying 'forwarding', since I didn't think I'd have to forward my gmail to my blackberry verizon account).

Anyway, I did everything exactly as directed. My gmail was already set up to use POP, etc.

I am getting messages that are addressed to the blackberry account, but NOTHING that would go to my gmail account!

Any suggestions?? The status icon is a green check when I go to the Verizon BIS site, so it appears to be set up correctly.

thanks!
Offline  
Old 11-19-2005, 04:16 PM   #6 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Sep 2005
Model: 9800
Carrier: AT&T
Posts: 236
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The way I understand it, when people refer to "forwarding" they usually mean that the email from, say, Gmail, is set to auto-forward and automatically be sent to the BIS account, rather than setting up the BIS account to POP the Gmail account (you don't even have to register the Gmail account with the BIS if you use auto-forward from Gmail). In other words, Gmail pushes to BIS, and then BIS pushes to the BB (rather than having BIS pull from Gmail and then push to BB).

As for your problem in general, did you send the service books to your BB after setting up the BIS account? If so, could just be a Gmail problem, people seem to have intermittent problems with POPping Gmail via BIS.

A work around is to stop the POP, and switch to auto-forward. I tried the auto-forward method from Gmail, after using BIS POPping Gmail for a little while, just to see the difference, if any (a bunch of posts previously said it worked better), and found that I was getting emails much faster that way. I've stuck with auto-forward since then and haven't seen any delays whatsoever (famous last words!).

Hope that helps,

JT
Offline  
Old 11-19-2005, 04:39 PM   #7 (permalink)
No longer Registered.
 
Dawg's Avatar
 
Join Date: Mar 2005
Location: Atlanta
Model: 8330
OS: 4.5.0.138
PIN: 31a6c9c9
Carrier: Verizon BIS
Posts: 13,963
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

gmail 28 minute delays for me past week
Offline  
Old 11-19-2005, 04:55 PM   #8 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8800
Carrier: AT&T
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I guess the only problem I see with the auto-forward option (I just set it up and it definitely works) is that every message appears to be from ME instead of seeing the actual sender's email address.

**Edited to say that this was incorrect... a copy of the mail is forwarded, so it does come from the actual sender and not from myself**

Last edited by panthergirl : 11-19-2005 at 05:00 PM. Reason: Found out that what I wrote was incorrect
Offline  
Old 11-27-2005, 07:04 PM   #9 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Location: Richmond VA
Model: 9930
Carrier: VERIZON
Posts: 180
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

My Gmail forwarding stiopped today on my 7250 as well
Offline  
Old 11-27-2005, 07:17 PM   #10 (permalink)
BlackBerry Extraordinaire
 
KonTiki's Avatar
 
Join Date: Jun 2005
Location: NJ, USA
Model: 9650
OS: 6.0.0.524
PIN: 007
Carrier: Verizon
Posts: 2,762
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have a 7250 and have had no delays
__________________
BB Tour 9650


Running OS 6.0.0.524
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.