BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-01-2009, 12:18 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: N/A
Carrier: Three Australia
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Problem sharing BB tethered internet connection

Please Login to Remove!

When my ADSL provider is down as it frequently is, I have used my Blackberry (Bold 9000) tethered to my laptop (Win XPSP2) to access the internet (3G) and recently though it would be neat if I could hook up a Wifi access point to my laptop to share the connection wirelessly around the house.

I have used the network setup wizard to share the connection with other computers - in my case it is only one additional desktop (XP SP2 also)which normally accesses the internet wirelessly through my ADSL modem/router.

I got it all set up with the BB hooked up to my USB port on the laptop and a wifi access point connected to the laptop via the RJ 45 ethernet plug.

The strange thing is on the desktop computer, I can get an IP address OK, and can do an IPCONFIG/NSLOOKUP and see the www.microsoft.com server, I can also ping the DNS server of the 3G provider my BB is connected to.

However, I cannot for the life of me, get the internet on the desktop, despite being able to ping any address I want and including the DNS of my provider. The laptop is still able to access the internet.

A friend suggested a ipconfig/release then dnsflush then renew (tried it on both computers), then my ISP suggested doing a winsock reset by ipconfig/NETSH i i r log then netsh w r none of that helped either.

I am completely baffled by all this. I am suspicious it is some kind of DNS issue but wonder if any networking experts on here can assist me to fix the problem.
Offline  
Old 06-01-2009, 03:46 AM   #2 (permalink)
Thumbs Must Hurt
 
scuzzilla's Avatar
 
Join Date: Feb 2009
Location: Paris / France
Model: 9700
Carrier: Orange France
Posts: 113
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

browser settings? :P
Offline  
Old 06-01-2009, 09:59 AM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: N/A
Carrier: Three Australia
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default On-going BB internet connection sharing problem

Sorry - forgot to mention browers I tried were IE-6 and Firfox.

In IE-6 under Connections> LAN> Automatic Configuration> I have it set to 'automatically detect settings' and proxy server is unchecked as I am not running via a proxy server (or should it be set to something?)

Not sure what other settings may be stopping the flow of data but I had though of the browser issue myself earlier as the most likely problem area.

Any more ideas on this?
Offline  
Old 06-01-2009, 10:23 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2008
Model: 9000
OS: 5.0
PIN: N/A
Carrier: Three Australia
Posts: 42
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Anyone else have any other ideas on my problem here?
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.