BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2005, 01:31 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Lawn Guyland, NY
Model: Storm
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Hidden Messages with Lotus Notes 6?

Please Login to Remove!

I have a 7100t and my Lotus Notes mail has been coming through fine, with the exception of a brief glitch at the changeover. However, recently, I've started to get messages with no text. Either the message indicates there are two attachments (one the e-mail body) or it says "details hidden" or something like that.

Has anyone else experienced this and know how (if) it can be solved? I would have asked my Notes administrator if I could find her and if she actually knew anything but on the off chance it's a T-Mobile or BB issue, or there's a user setting to correct things, I thought I'd ask here.

Thanks for any pointers in case this has been discussed in another thread, which I can't seem to hit when I search.

=NLK=
Offline  
Old 11-17-2005, 01:16 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Aug 2005
Location: Michigan
Model: 8320
Carrier: T-Mobile
Posts: 70
Post Thanks: 0
Thanked 1 Time in 1 Post
Default A possible anser is...

You get that when the email is encrypted within LN. The sender may have "encrypt mail that you send" set as their default in File>Security>User Security>Mail.

Jester
Offline  
Old 11-21-2005, 01:05 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Jan 2005
Location: Lawn Guyland, NY
Model: Storm
Carrier: Verizon
Posts: 95
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default That's possible....

although I can get a readable message and non-readable from the same sender. As well, it occurs on mail sent from outside Lotus Notes (even spam). To be more specific, I get

[2 Attachments]
_______________________________
application: multipart/mixed
application: [InlineBody] (7K)

where the 7 can vary.

Thanks, MI_Jester, for replying: I just saw your message while browsing the boards today.

I'll check on the security issue but my guess is there is at least something in addition going on.

=NLK=
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.