BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-16-2005, 05:10 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8800
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Parsing Error

Please Login to Remove!

My users are receiving the following error:

Error in parsing this message. Couldn't display the body part!!!

Seems to only happen when more than receipient is used. T- Mobile network. Anybody know what is causing this?
Offline  
Old 11-16-2005, 06:32 PM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2005
Model: 7100
Carrier: Rogers
Posts: 71
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Invalid XML characters, perhaps, of some sort?

It really depends on what they are viewing.

P
Offline  
Old 11-16-2005, 09:28 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8800
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Parsing

They are just trying to view their email. But instead of the body of the email. the get the parsing error message.

Last edited by shotput87 : 11-18-2005 at 08:49 AM.
Offline  
Old 11-17-2005, 02:34 PM   #4 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having the same issue. Can't confidently replicate it either, but it continues to happen throughout the day, not on all messages. I went through tier 2 support at T-Mobile, reinstalled handheld software and everything, and now they want to refer me to RIM for further support. Am on hold with them now. Did you find out anything?
Offline  
Old 11-17-2005, 04:49 PM   #5 (permalink)
New Member
 
Join Date: Nov 2005
Model: 8100
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update

I spoke with RIM and they have heard of the issue in the last few days from a few other people. It seems to be localized to users that retrieve their email via outlook web access, and those that have recently applied SP2 to Exchange 2003.
Offline  
Old 11-18-2005, 08:40 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8800
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Parsing

I opened up a case with RIM yesterday also. I have forwared them a copy of the email from the desktop which looks good and the same copy of the email that is being sent to the BB. Have not heard a response yet.
Offline  
Old 12-01-2005, 05:45 PM   #7 (permalink)
New Member
 
Join Date: Dec 2005
Model: 8100
OS: 4.2.1.107
Carrier: Tmobile
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default More Info

My wife and I both work at the same company and we both have 7100T through T-mobile. We both recently started seeing this message. Mid-November I would guess.

We both connect to Exchange 2005 SP1 (rather than BES). I checked with IT and it is NOT SP2 of Exchange. (Also, we both use Outlook XP SP2, not that that should matter.)

The "error in parsing" msg is intermittent, but it seems to happen when we get HTML or RTF formatted emails from people emailing from Exchange. Internal emails are fine. Message from yahoo, etc. are fine. HTML newsletters (ie. jigsawhealth.com, bodyecology.com, mercola.com) are fine.

Patrick
Offline  
Old 01-05-2006, 08:38 AM   #8 (permalink)
New Member
 
Join Date: Jan 2006
Model: none
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Update? Error parsing, 7105t?

Has anyone made any progress on this issue? I have not been able to isolate it strictly to emails originating from Exchange. We've seen it on text and HTML, with and without attachments.

T-Mobile support doesn't seem to know anything about it even at Tier 2, and it appears to be a problem limited to the 7105t.

Our setup is Exchange Server 2003 with SP2. We were using an external ISP's POP server without a problem, then moved our mail serving in-house to our Exchange Server. Now we're using that as our POP3 server, and that's when the problem started. As reported elsewhere, the messages display fine on the desktop; the "Error parsing" comes up only on the 7105t.
Offline  
Old 01-05-2006, 08:55 AM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: Sep 2005
Model: 8800
Carrier: cingular
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Parsing error

We see this error on all the model BBs we have. We were told by BB support that this issue would be fixed in the next round of BIS updates. That was over a month ago and we cannot wait any longer. This never happened until T-mobile changed their BIS service. No problems with Cingular. has any one seen this problem on cingular? We use MS Exchange 2003 Sp2 with outlook web access
Offline  
Old 01-06-2006, 08:30 PM   #10 (permalink)
New Member
 
Join Date: Jan 2006
Model: none
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did you talk to RIM for BB support, or TMobile BB support?
Offline  
Old 01-06-2006, 10:38 PM   #11 (permalink)
New Member
 
Join Date: Nov 2005
Model: 7105t
Posts: 7
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default T-mobile Parsing Errors - No Resolution After 2 Months

I also reported this issue to T-mobile two months ago, after about 3 weeks of successful BIS OWA 2003 access. Suddenly, I could no longer receive rich text email on my 7105t - parsing error. My case was referred on to RIM, who was able to duplicate, but unable to resolve. It was left with RIM as "we're working on it" - no updates since November. My Exchange server runs Exchange 2003 SP1, not SP2.

The issue appears to fall under the official RIM category of "Exchange/Outlook Web Access 2003 not supported," so there is apparently no urgency. It is unbelievable to me that Exchange 2003, which has been on the market for nearly 3 years, is still unsupported by RIM and T-mobile.

I have reverted to an Exchange server forwarding arrangement to my tmo.blackberry.net email account work around this ridiculous limitation.

Andy
Offline  
Old 01-10-2006, 08:49 AM   #12 (permalink)
New Member
 
Join Date: Jan 2006
Model: none
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Is the unspoken reason RIM ignores this issue because they want people to purchase BES?
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.