BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2009, 07:49 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: Orange
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Unhappy YouTube on Curve 8900

Please Login to Remove!

When i view a video on YouTube, it plays but not properly, it jiffers ALOT! and the sound is Very mixed up.

How do I fix this, or what may be causing it?

Thanks.
Offline  
Old 06-06-2009, 08:15 AM   #2 (permalink)
Talking BlackBerry Encyclopedia
 
rugmankc's Avatar
 
Join Date: May 2006
Model: 8900
Carrier: Cincinnati Bell
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

There are several posts on this in the 8900 forum. But, you are lucky you get it at all. Lot's of people like myself can't get it. Sometimes I get lucky on wifi. Even with Xenozu, another youtube player, it is hit and miss. Some people have better luck using their WAP Browser then the internet one.

Good Luck,


Ken
__________________
Phones Owned: Nokia 6200; Nokia 6126 2ea; 8700g; 8900; Carrier-Cincinnati Bell: Future Bold Owner
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.