BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-06-2009, 02:35 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default disabling the "locked" function

Please Login to Remove!

All,

I recieved a Blackberry 8310 from a friend of mine. He recieved it from his company. It has the locked function on and I can't seem to find a way to disable it so that it is always unlocked like the one this is replacing.
When I go to the setup page for security, there is a little red padlock next to where I am assuming you should be able to disable this feature.
I think that the company put this function in to not be disabled, but is there a way to override this?
Offline  
Old 06-06-2009, 02:38 PM   #2 (permalink)
Grumpy Moderator
 
NJBlackBerry's Avatar
 
Join Date: Aug 2004
Location: Somewhere in the swamps of Jersey
Model: iPh6
Carrier: AT&T
Posts: 27,821
Post Thanks: 33
Thanked 442 Times in 382 Posts
Default

Search "Remove IT Policy" and look on BlackBerry FAQ - BlackBerryFAQ for more information.. Good luck.
Offline  
Old 06-10-2009, 01:27 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I went to that post and was unable to get through the directions. This must be an old post. This function is a HUGE pain and I want to get rid of it. PLEASE HELP!
Offline  
Old 06-10-2009, 01:42 PM   #4 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 8830
OS: 4.5.0.101
PIN: N/A
Carrier: Sprint
Posts: 293
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Use JL_Cmdr look for it on the forum, install it and follow the instructions.
But don't you think that device should be returned to your friend's company ?

Regards
Offline  
Old 06-10-2009, 03:15 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I asked, they said I needed it worse than they did.
Offline  
Old 06-10-2009, 03:23 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just tried to download the file and use it. I must be missing something, because once I unzip it, I don't see a file that I can manipulate or select. How does this work? I read the directions a couple of times but am still not clear on how it works.
Offline  
Old 06-10-2009, 03:39 PM   #7 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I just wiped my blackberry with above software and now when I try to power it up, I get a wierd square icon that has a line through it and "507" at the bottom of the icon. now what? HELP!
Offline  
Old 06-10-2009, 04:57 PM   #8 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Dec 2007
Model: 8830
OS: 4.5.0.101
PIN: N/A
Carrier: Sprint
Posts: 293
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

you wiped, instead of using reset to factory. Now you need to load the OS back to your blackberry. You can go to the 8300 series forum and check the sticky for the latest OS for that model, download it, run it and then use DM to load it

Regards
Offline  
Old 06-10-2009, 08:15 PM   #9 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I am having exceptional difficulty loading this into the device. First, does the battery need to be in? The DM keeps telling me "A fatal error has occurred while updating your device's software. Please try again." What am I doing wrong? Am I downloading the wrong software? It does ask for my devices password and wont start the process until I put in the password on my DM. This tells me that something remains on the device that requires the password. HELP!
Offline  
Old 06-10-2009, 08:40 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: May 2009
Model: 8300
PIN: N/A
Carrier: AT&T
Posts: 35
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

this is exactly what it says: Unspecified error encountered [J:0x00000005]
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.