BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-06-2009, 04:04 PM   #1 (permalink)
New Member
Join Date: Apr 2009
Model: 7100T
Carrier: telus
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help with media player

Please Login to Remove!

Hello all, having a little trouble with my blackberry and since I had great help with my first problem I need to turn to you all again. I got my internet browwser to bolt and it works great. But now have no media play or out dated. I have the newest download for it and looked around and I just can't find the problem. I go to you tube abd find some clip and click it and it start loading and then says media play is not the right one and it does that for everything no matter wear or what clip I pic. Anyone know where I might be able to download one with my blackberryim not at my computer for awhile and its making for a lot trip. Thanks
Old 06-06-2009, 09:21 PM   #2 (permalink)
BlackBerry Master
dankarlinski's Avatar
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts

Wirelessly posted (My Bold)

Are you using the or the mobile site?

Either way, there are some issues with youtube on blackberry
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.