BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-07-2009, 02:12 PM   #1 (permalink)
Knows Where the Search Button Is
 
Sanctorum's Avatar
 
Join Date: Jan 2009
Location: Oklahoma
Model: 8900
OS: 4.6.1.231
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Pictures

Please Login to Remove!

I just upgraded my BB from a 8320 to a 9800 via T-Mobile. My question is, when people send me picture or video attachments it goes to my t-mobile account online to their website. I heard that it will do this if you don't send a picture or multi-media from that device to enable that function to your phone, is this true or do I have to change a setting on my account somewhere?
Offline  
Old 06-07-2009, 02:15 PM   #2 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

I dont have experience with that but I would assume sending MMS means you shouldn't have to go anywhere else to view the pic/vid attachments.

BTW, I think you mean 8900, not 9800.
Offline  
Old 06-07-2009, 02:18 PM   #3 (permalink)
Knows Where the Search Button Is
 
Sanctorum's Avatar
 
Join Date: Jan 2009
Location: Oklahoma
Model: 8900
OS: 4.6.1.231
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by Trimix View Post
I dont have experience with that but I would assume sending MMS means you shouldn't have to go anywhere else to view the pic/vid attachments.

BTW, I think you mean 8900, not 9800.

Yes my bad, 8900, a bit lysdexic I'm afraid.
Offline  
Old 06-07-2009, 07:11 PM   #4 (permalink)
Thumbs Must Hurt
 
HalconNocturno's Avatar
 
Join Date: Dec 2008
Location: Caraballeda, Venezuela
Model: 9700
OS: 5.0.0.592
Carrier: Digitel
Posts: 126
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted (BlackBerry Bold 9000)

Go to Option, MMS and check that multimedia reception and automatic retrival option are set to "always"
Offline  
Old 06-07-2009, 07:51 PM   #5 (permalink)
Knows Where the Search Button Is
 
Sanctorum's Avatar
 
Join Date: Jan 2009
Location: Oklahoma
Model: 8900
OS: 4.6.1.231
Carrier: t-mobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by HalconNocturno View Post
Wirelessly posted (BlackBerry Bold 9000)

Go to Option, MMS and check that multimedia reception and automatic retrival option are set to "always"
Thanks, the 2nd one was set to "Home Only". I think that may fix my problem.
Offline  
Old 06-08-2009, 12:04 AM   #6 (permalink)
BlackBerry Extraordinaire
 
david9962000's Avatar
 
Join Date: May 2007
Location: Los Angeles, CA
Model: 9360
OS: 7.1.0.694
Carrier: at&t
Posts: 1,377
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Thank you, that was a good advise, I checked mine too.
__________________
BlackBerry user since the 7230.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.