BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-10-2009, 06:16 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Help Please

Please Login to Remove!

Hello,

I have a BB curve 8330, I have my e-mail accounts set up and was receiving all emails just fine.

However I have a company email add and i receive all my company emails via my personal email account. As of this week I am only receiving personal email on my BB, my company email I am not receiving on my BB.

My company email are are coming through to my pc but not my BB.

Can anyone help me please!!!

Thanks
Offline  
Old 06-10-2009, 06:25 PM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

How are you having company email sent to blackberry? Auto-forwarded to a personal address? If so, has forwarding possibly been blocked by IT?
__________________
- Ira

Last edited by aiharkness : 06-10-2009 at 06:26 PM.
Offline  
Old 06-10-2009, 06:29 PM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Auto-forwarded to personal e-mail. Spoke with IT and forwarding not blocked.

SJ
Offline  
Old 06-10-2009, 06:34 PM   #4 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

So, you have other mail coming to that address with no problem? And can you just compose an email on the office computer and send to personal address, and receive it on the blackberry ok? Any new rules you've created in your email client?
__________________
- Ira
Offline  
Old 06-10-2009, 06:45 PM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I receive all e-mail fine. And I receive all personal e-mail on BB. I just don't received work e-mails on BB. No new rules that I know of, I use bellsouth they updated system last week, but they are no help I have been on the phone with them 3 times.

I am lost!!!
Offline  
Old 06-10-2009, 06:52 PM   #6 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

But is it only the autoforwarded email that doesn't seem to work? Or does no email sent from or manually forwarded from the company computer reach the blackberry? If nothing, then next step I would do is try from another company computer just to verify it isn't you. And what about spam filters on you personal email? Is there a server based spam catcher? Have you checked it?
__________________
- Ira

Last edited by aiharkness : 06-10-2009 at 06:53 PM.
Offline  
Old 06-10-2009, 07:06 PM   #7 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8330
PIN: N/A
Carrier: alltel
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Not sure what the problem is, I just created a rule on personal e-mail to send all work e-mail to my BB. It seams to be working

Thank you so much for the help

sj
Offline  
Old 06-10-2009, 07:09 PM   #8 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: Z10
OS: 10.2.1
Carrier: T-Mobile USA
Posts: 13,710
Post Thanks: 15
Thanked 498 Times in 485 Posts
Default

Wirelessly posted (8820)

I thought I understood what you were doing, but that last post tells me I didn't. But if you got it working the way you want, I'm glad.
__________________
- Ira
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.