BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-11-2009, 11:31 AM   #1 (permalink)
Thumbs Must Hurt
 
diffused's Avatar
 
Join Date: Nov 2008
Location: Colorado
Model: Z10
OS: 10102151
PIN: N/A
Carrier: Verizon
Posts: 179
Post Thanks: 0
Thanked 3 Times in 2 Posts
Question Not Receiving Pics in MMS

Please Login to Remove!

I am with Verizon, have an 8330, running OS 4.3, WITH data plan.
I have searched and tried everything suggested including:
Numerous Battery pulls
Sending service books
Deleting and resending service books
Enable and disable firewall
Reducing pic resolution
Options> auto retrieval-always
reception-always
Alt LGLG-clear logs
Sending to myself to KICKSTART

I can send just fine and open my own sent MMS and view/listen ect. but cannot view anything sent to me. I get a page that says it cannot be retrieved, try again later

It seems several people in the forums have had same issues with different Carriers and BB models. Has anyone come up with any real answers for this MMS problem?
__________________
Z10
10.1.0.2151
Verizon
Offline  
Old 06-12-2009, 02:16 AM   #2 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you considered upgrading to OS 4.5?
__________________
I use a BlackBerry Enterprise Server with The Message Center hosted BES service www.themessagecenter.com
Offline  
Old 06-12-2009, 07:48 AM   #3 (permalink)
Thumbs Must Hurt
 
diffused's Avatar
 
Join Date: Nov 2008
Location: Colorado
Model: Z10
OS: 10102151
PIN: N/A
Carrier: Verizon
Posts: 179
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Wirelessly posted

Thanks. I've considered trying to do that.
__________________
Z10
10.1.0.2151
Verizon
Offline  
Old 06-15-2009, 08:55 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: Sep 2008
Model: 8330
PIN: N/A
Carrier: verizon
Posts: 55
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Did it resolve the error?
__________________
I use a BlackBerry Enterprise Server with The Message Center hosted BES service www.themessagecenter.com
Offline  
Old 06-15-2009, 09:27 PM   #5 (permalink)
Thumbs Must Hurt
 
diffused's Avatar
 
Join Date: Nov 2008
Location: Colorado
Model: Z10
OS: 10102151
PIN: N/A
Carrier: Verizon
Posts: 179
Post Thanks: 0
Thanked 3 Times in 2 Posts
Default

Wirelessly posted

Well, just today as a matter of fact, I called Verizon Tech support. We spent quite a bit of time but it was all well worth it. I got picture messages only after a device wipe. But then they walked me through how to do the upgrade and everything seems to be working fine so far. But I did get MMS receiveing files back again. Thank you for your encouragement. I freaked out the whole time!
__________________
Z10
10.1.0.2151
Verizon

Last edited by diffused : 06-15-2009 at 09:29 PM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.