BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2009, 07:19 AM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8900
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Connecting to the internet using UMA

Please Login to Remove!

Hi, I am new to the Blackberry world and haven't fully figured this out yet. My data plan hasn't been activated yet. I have another week to wait. I am connected to my WI-FI in my house. It says UMA (in all caps) and the WI-FI is in black.

I still can't connect to the internet. Am I understanding this wrong that I can use the UMA to connect?

Thanks for all your help.
Offline  
Old 06-13-2009, 07:40 AM   #2 (permalink)
BlackBerry God
 
aiharkness's Avatar
 
Join Date: Jul 2005
Location: Florida Panhandle
Model: BBPP
OS: 10.3.2
Carrier: T-Mobile USA
Posts: 13,922
Post Thanks: 19
Thanked 521 Times in 506 Posts
Default

Wirelessly posted (8820)

See http://www.blackberryfaq.com/index.p...2F_UMA_FAQ.27s.
__________________
- Ira
Offline  
Old 06-13-2009, 12:59 PM   #3 (permalink)
BlackBerry Master
 
Trimix's Avatar
 
Join Date: Apr 2008
Location: smelLA, caLAMEfornia
Model: 8320
OS: 4.5.0.182
PIN: infarina
Carrier: of alotta bacteria
Posts: 4,932
Post Thanks: 1
Thanked 6 Times in 6 Posts
Default

You don't need to turn on UMA in order to connect to the internet. UMA/uma just gives you the ability to send/receive calls using a wifi connection.

But since you are able to connect to your wifi network at home, perhaps the problem might be your browser: Options>Advanced>Browser. Make sure the default browser config is wifi browser or hotspot.
Offline  




Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.