BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2009, 11:35 AM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default "Get images" doesn't show anymore

Please Login to Remove!

On my 8320. All. I see is a bunch of words instead. I tried service booking it. I switched my plan to a sidekick then back to bb plan and then I had this prob.
Offline  
Old 06-13-2009, 11:36 AM   #2 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

(Email images)
Offline  
Old 06-13-2009, 02:50 PM   #3 (permalink)
BlackBerry Master
 
dankarlinski's Avatar
 
Join Date: May 2007
Model: 1
Carrier: 1
Posts: 3,391
Post Thanks: 1
Thanked 2 Times in 2 Posts
Default

Wirelessly posted (MY 8900)

Update your software to the newest. Also, make sure you have the BIS plan on ur cell plan.

If you got the email before you reactivated the bb plan, the get images may not work.

Make sure that you have 4.5 on your device as below 4.5 will not show images
Offline  
Old 06-13-2009, 03:03 PM   #4 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 4.5...... And yes I have the bb plan
Offline  
Old 06-13-2009, 03:04 PM   #5 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you done a battery pull?
Offline  
Old 06-13-2009, 03:22 PM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes(everyday)
Offline  
Old 06-13-2009, 03:24 PM   #7 (permalink)
BBF Moderator
 
rachamphetamine's Avatar
 
Join Date: Mar 2008
Model: --
PIN: E SOL
Carrier: VZW
Posts: 3,117
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Have you tried deleting and readding the email accounts since you switched from the Sidekick plan back to a BB plan?
Offline  
Old 06-13-2009, 03:34 PM   #8 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yeah kinda. When you switch plans then go back to the bb plan you have to add your email accounts again....


More info: it just shows a bunch of links instead of the banners
Offline  
Old 06-13-2009, 03:43 PM   #9 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Have you re-sent your service books?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 06-13-2009, 03:54 PM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Feb 2009
Model: 8320
PIN: N/A
Carrier: tmobile
Posts: 26
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Above. Yes. From the email icon on the main menu
Offline  
Old 06-13-2009, 07:00 PM   #11 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Which version of 4.5 are you running?
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Old 06-24-2009, 07:52 PM   #12 (permalink)
Knows Where the Search Button Is
 
Join Date: Mar 2007
Location: Hickory, NC
Model: 8330
OS: 4.5.0.77
Carrier: Verizon
Posts: 20
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Interesting because I have the exact same issue as the OP. I'm on a 8330 Curve (Verizon) but had an 8830 (Alltel) previously. Both on 4.5.0.77, but the 8830 shows "get images" as an option when viewing email. The Curve does not. My wife's 8330 Curve also does not show "get images" as an option, and our emails are both lacking any html even though I've compared my Curve email settings to my 8830 settings (identical). Sent service books, done battery pulls, checked all the html-related boxes, etc. Weird! I feel I must be missing one thing, but can't figure it out. (yet!) Both on BIS.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.