BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-13-2009, 09:59 PM   #1 (permalink)
Thumbs Must Hurt
 
jimispier's Avatar
 
Join Date: Feb 2007
Location: Lancaster California
Model: 8320
OS: 4.5.0.174
PIN: prick
Carrier: T-mobile
Posts: 142
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Please Login to Remove!

Wirelessly posted (8320)

Is there a way to get the phone to use EDGE for phone and wifi for data? The UMA is the most inconsistent frustrating thing ever. Call quality and reliability are horrible
__________________
Jimi Spier
Jimi's Music Site!
Offline  
Old 06-14-2009, 07:52 AM   #2 (permalink)
Crimson Tide Moderator
 
JSanders's Avatar
 
Join Date: Oct 2004
Location: North of the moss line
Model: 9xx0
OS: 7.0sumtin
PIN: t low
Carrier: Verizon
Posts: 41,907
Post Thanks: 60
Thanked 244 Times in 182 Posts
Default

Wirelessly posted (9530; (I'm mobile) MF231; 35h)

Your phone doesn't use EDGE for the phone as it is. It uses the GSM signal which basically is a part of EDGE. If you don't want to use UMA turn the WiFi connection off in Manage Connections.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.