BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-14-2009, 05:19 AM   #1 (permalink)
Thumbs Must Hurt
Join Date: May 2006
Location: Preston, England
Model: 9000
Carrier: Orange (UK)
Posts: 54
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Google Messenger wont log in!

Please Login to Remove!

I have checked and double checked and deleted/reinstalled the software, but the google messenger will not connect! It comes up with a wrong username/password error even though I have checked on the computer and using beejive and they are both correct. Is this a known issue with the program or is there a solution to the problem? Thanks for any replies in advance.
Old 06-14-2009, 09:42 AM   #2 (permalink)
iPhone Mod!
zerog46's Avatar
Join Date: May 2007
Location: In a House
Model: 9650
Carrier: VZW Bold
Posts: 6,761
Post Thanks: 21
Thanked 7 Times in 7 Posts

Wirelessly posted (BB 8330)

Do you have any capitol letters. If so use lower case and see if that works.
Life is not holding a good hand. Life is playing a poor hand well.
Old 06-14-2009, 08:54 PM   #3 (permalink)
New Member
ovurt's Avatar
Join Date: May 2006
Location: MN
Model: 8330
Carrier: Verizon
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts

I've had this happen a couple of times. I uncheck "Remember password" and it usually works after a couple of tries.
Closed Thread

Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Copyright 2004-2014
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.