BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-17-2009, 04:18 PM   #1 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry forces me to change password every week....

Please Login to Remove!

Is there a way to turn this feature off? I have searched this forum and several other forums and have not found and answer. I do not nor have i ever had BES on this phone. Any suggestions?
Offline  
Old 06-17-2009, 04:19 PM   #2 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Not sure which device you're asking about. This is the Bold forum and you have Pearl listed in your profile.

Options > Security Options > General Settings > Password = Disabled
or
Options > Password > Password = Disabled

If there's a Lock Icon next to this setting... then your device was on a BES at some point and has an IT Policy applied to it.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org

Last edited by penguin3107 : 06-17-2009 at 04:21 PM.
Offline  
Old 06-17-2009, 04:38 PM   #3 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have the Bold and nope it does not have a lock next to it. This didnt start happening until after I upgraded my OS to 167. But even after i downgraded i still have the same issue. This has been asked several different times but no one has came up with an answer....
Offline  
Old 06-17-2009, 05:06 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,039
Post Thanks: 51
Thanked 305 Times in 293 Posts
Default

That problem definitely sounds like an old IT Policy. Go to Options > Security > General Options and scroll down to the bottom where it says Services.
It should read: *** no services ***
If it says anything other than just that it means you have an old IT Policy.
Remove IT Policy - BlackBerryFAQ
Offline  
Old 06-18-2009, 06:55 AM   #5 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

As i said in my initial post it has never had an IT Policy on it.
and there is not a lock next to the password feature. I can turn it on or off whenever i want to. My post count isnt high enough to post images but i assure you that neither of the issues above are the case.


The password has been set for over a year and once i updated i was forced to chane my password from 4 characters to 5 and now it forces me to change my password every week. If you do a search on google or even here you can see lots of people have this same issue and they say they didnt ever have BES but the threads are always closed and the issue is never resolved.
Offline  
Old 06-19-2009, 06:41 AM   #6 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no one?
Offline  
Old 06-19-2009, 06:56 AM   #7 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

acez28... password expiration can only be set from BES via IT Policy.
It's not something you could have turned on from your phone, even inadvertently.

We've got to assume that at some point in the life of this device, it's been on a BES.
Maybe not while you owned it... but it's likely been on a BES at one time in its existence.

Is it too much to ask that you just run through the 'Remove IT Policy' procedure anyway?
It's simple, and you won't lose anything on your device.
Just try it.

If that doesn't work... then try resetting the device to factory settings using JL_cmder and the 'reset to factory' option.
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-19-2009, 09:58 AM   #8 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have ran the file to remove the IT Policy on my phone and on several other phones that had the same problem. And not to be a smart a55 but IF this was a BES problem it would have came up before now. I have had this phone for a little over a year and this just started happening.
Offline  
Old 06-19-2009, 10:08 AM   #9 (permalink)
BlackBerry God
 
penguin3107's Avatar
 
Join Date: Jan 2005
Model: iOS 5
Carrier: VZW
Posts: 11,701
Post Thanks: 1
Thanked 237 Times in 219 Posts
Default

Any third party software installed?
Media card encryption?
Did you try the 'reset to factory' using JL_cmder?
__________________
BCSA
BES 5.0.3 MR4 :-: Exchange 2007 SP3 RU3
http://port3101.org
Offline  
Old 06-20-2009, 12:39 AM   #10 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I have 3rd party apps but its only stuff like facebook, yahoo, msn and capture it. I just installed the latest OS so i will see. If that doesnt work i will use the JL_cmder. this sux...
Offline  
Old 06-20-2009, 09:12 AM   #11 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Did this start shortly after installing one of those apps? I don't use any of them, but I thought that there were "issues" with Facebook.
Offline  
Old 06-21-2009, 12:23 AM   #12 (permalink)
New Member
 
Join Date: Mar 2007
Model: 9630
Carrier: TMobile
Posts: 11
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

actually it started after i upgraded a co-workers OS on their Bold. I plugged my blackberry up and it brought a message. I forget exactly what it said but i basically had to put in my old password and update it to a new password. My old password was 4 characters and the new password had to be 5+ characters. Every since then it has made me change my password every week. I have tried everything except completely wiping it with the JL_Cmd file. Im waiting first to see if the latest OS took care of the problem.
Offline  
Old 06-21-2009, 12:10 PM   #13 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

I bet a complete wipe will be required.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.