BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-18-2005, 03:17 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default Need help viewing internet cam

Please Login to Remove!

I live on a horse farm. I have D-Link internet cams in some of my stalls - especially the foaling stalls. The url for one of them is:

http://spinnerfarm.dyndns.org:92

with user id steve
password steve

The cameras are DCS-1000w cameras. I do have the login set with userid and password required.

I have a 7100t but cannot seem to find the right options to get the camera to display on my browser.

I'm non BES, have 4.0 loaded.

Can anyone help or make suggestions.

Steve
Offline  
Old 11-18-2005, 04:33 PM   #2 (permalink)
Retired BlackBerryForums.com Moderator
 
d_fisher's Avatar
 
Join Date: Oct 2005
Location: Columbus, OH
Model: 9700
OS: SID 6.7
Carrier: AT&T
Posts: 4,455
Post Thanks: 0
Thanked 2 Times in 1 Post
Default

I have attached what I was able to get when attempting to view your webcam. I don't know if the BB browser supports frames or not. YOu might want to try changing the browser emulation. I am unable to due to an IT policy pushed to my device.

Good Luck,
Doug
Attached Thumbnails
Need help viewing internet cam-foaling-stall.jpg  Need help viewing internet cam-browser-config.jpg  
Offline  
Old 11-18-2005, 09:38 PM   #3 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 950
Carrier: T-Mobile
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I was able to pull up your webcam using a program I got off Handango called WorldCam. I just created a favorite and linked directly to the image.

It was still a little tricky because the 7100 kept auto capitalizing "steve" to "Steve". I was finally able to get the lower case s to stick by playing with the multitap menu option (that auto-cap thing is very annoying, btw).

Also, your realm has a couple of spaces in it so I replaced those spaces with %20 instead like so: Administrator%20or&20User

Jon
Offline  
Old 11-21-2005, 05:15 PM   #4 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

Jon,

Thanks. I'm going to try it later today. What do you mean by my realm and what do I need to put in there? Don't I just need the user name and password?

Steve
Offline  
Old 11-22-2005, 11:23 AM   #5 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

I have not been able to get it (worldcam) to run - I get an error message Uncaught Exception - Exception thrown in a midlet constructor.

I have taken out the battery for a hard re-start and get the same problem - anyone?
Offline  
Old 11-22-2005, 02:00 PM   #6 (permalink)
Thumbs Must Hurt
 
Join Date: Apr 2005
Model: 950
Carrier: T-Mobile
Posts: 185
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I'm not sure about the error message - never seen that. Maybe contact the developer?

BTW, I think the realm is part of the http header. You can usually see it when the browser pops up the password dialog.

Jon
Offline  
Old 11-22-2005, 05:15 PM   #7 (permalink)
Thumbs Must Hurt
 
Join Date: May 2005
Location: Deering, NH
Model: 8703e
Carrier: verizon
Posts: 193
Post Thanks: 1
Thanked 0 Times in 0 Posts
Default

so, I'm at a loss. I go to the handango site (boy, is that a circle-jerk site). I click on 'contact develop' and I get an outlook page pop up with the to address of virtual views. Of course this can't be resolved to a real e-mail address and I can't find any other way to get the developer e-mail.

Can someone please help me! - if you have the developer e-mail address for WorldCam please let me know before I end up returning this product.....
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.