BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-20-2009, 06:27 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default need DESPERATE help :|

Please Login to Remove!

okay.. new blackberry 8800.. i was fumbling around and downloading tons of games for it.. i downloaded an american pie naked run.jar thing.. made a .jad for it.. installed it on my phone.. and well.. its TOTALLY screwed me up... it wont let me connect to the network.. where the bar is on the top right of the screen it says SOS in red.. and it says that there is no sim card inserted.. the application doesnt show up on the application list... but the game icon is still on the menu.. ive tried the security options wipe handheld thing.. ive tried the 10 wrong passwords.. ive tried to clear all the data through the advanced back up when i connected it to my pc..

im kinda... SCREWED like.. seriously ._. ... so pleaaase help me.. please please please.. and i hope this is the right section it may not be but whatever.. im kind of just so desperate il try anything... :|

thanks
Offline  
Old 06-20-2009, 06:51 PM   #2 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8320
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

are you stuck after the ten wrong passwords?
Offline  
Old 06-20-2009, 07:22 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

no, umm, even after the ten wrong password wipe, the application is still there :|
Offline  
Old 06-20-2009, 07:44 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Time to to a backup with the Desktop Software, then wipe with JL Commander, and finally re-install your OS.

Latest OS for 8800

JL Commander
Offline  
Old 06-20-2009, 08:05 PM   #5 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

thanks alot for the link :3 il get right to it and thanks a TON for ur help
Offline  
Old 06-21-2009, 06:59 AM   #6 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

ok i did as was suggest.. wiped.. and.. installed the new correct OS all easy enough... my blackberry has deleted the application, i even reformatted the memory card to make sure it wasnt that.. i did battery pulls too.. but it STILL wont read the sim card and still has the red SOS message on the upper right hand corner..

its not the sim either, ive tried another sim card on my phone and it doesnt work, but does on my mother's so.. its not the sim card thats busted.. its definetly phone related..

another sim i found, may or may not be related.. but.. the battery stays at 100% and took a whole 10 hours to go to 97% and before it went to 97% i plugged it into my laptop.. so i think the device has issues reading things.. sim cards.. batteries.. i dont know but yeah.. maybe this has something to do with it

any more suggestions/ advice? i really dont want to take it to the dealer/ carrier because i bought it online...

anyway, thanks for all the help so far :S
Offline  
Old 06-21-2009, 07:09 AM   #7 (permalink)
CrackBerry Addict
 
Sytner's Avatar
 
Join Date: Jul 2008
Location: UK
Model: 9800
OS: 6.0.0.337
PIN: S = Ouch
Carrier: Orange UK
Posts: 717
Post Thanks: 3
Thanked 42 Times in 38 Posts
Default

I think it is strange that an app would cause this; I think this may have been caused by something else that would have obviously happened around the time of the app install.

Is there such thing as viruses for BBs?
__________________
How To Create Wallpapers
VistaBB - Vista Aero Style
^ Not bad for a 15 year old?
9800 / 6.0.0.337
If someone posts something useful, click thanks!
Offline  
Old 06-21-2009, 07:36 AM   #8 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

No BB's cannot get viruses.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-21-2009, 08:24 AM   #9 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

A BB can get them, but there aren't any out there that most of us are aware of.

Sounds to me like a bad device. Did you wipe using Jl_cmdr?
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!

Last edited by Dubdub : 06-21-2009 at 08:26 AM.
Offline  
Old 06-21-2009, 10:55 AM   #10 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

yep i used that wipe thing. it worked. and i then installed the correct OS which all works fine.. even the app was removed..

and i dont think it can be the device.. it was working right before i used the app for the first time... all this happened after the installation of that single app, and it wasnt the first time i connected my bb to my pc.. :|

thanks for all the replies i just hope i solve this.. i went to my carrier (vodafone) today and i cannot get it repaired through their service as it is an unlocked version and i did not buy it through them. i would have to send it to the shop i bought it if i have a warranty which i am not sure i do.. if not id have to pay and send it to blackbery itself or some other repair shop for blackberries
Offline  
Old 06-22-2009, 09:57 AM   #11 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

bump :| please help :|
Offline  
Old 06-22-2009, 10:04 AM   #12 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,637
Post Thanks: 29
Thanked 12 Times in 12 Posts
Default

Try to manually select a network provider under Manaage Connections-> Mobile Network
Offline  
Old 06-22-2009, 02:46 PM   #13 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

just tried, it doesnt work. it says the scan times out. :| tried several times by the way ._. i guess im doomed
Offline  
Old 06-23-2009, 09:36 AM   #14 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

buuuuuuuuuuuuuuuuuuuuuump.. please help me :|
Offline  
Old 06-23-2009, 09:40 AM   #15 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: DC
Model: 9550
Carrier: Verizon
Posts: 338
Post Thanks: 2
Thanked 8 Times in 8 Posts
Default

Does your SIM work in a different phone? Will a different SIM work in yours?

-jk
Offline  
Old 06-23-2009, 11:13 AM   #16 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

another sim wont work in my bb and the sim works in an other phone.

so its not the sim card. :|
Offline  
Old 06-23-2009, 11:34 AM   #17 (permalink)
BlackBerry Mensa
 
MidnightDraven's Avatar
 
Join Date: Jan 2009
Location: Chester,UK
Model: 9000
PIN: N/A
Carrier: Tesco Mobile
Posts: 9,481
Post Thanks: 2
Thanked 110 Times in 110 Posts
Default

perhaps therefore it is not the sim card, but the part of the phone that reads the sime card which has got damaged?
though this seems unlikely, as you said it was fine until the whole download a game thing.
__________________
~Midnight Draven

"That's it then. Cancel the kitchen scraps for lepers and orphans, no more merciful beheadings... and call off Christmas."
Offline  
Old 06-23-2009, 11:56 AM   #18 (permalink)
Talking BlackBerry Encyclopedia
 
Join Date: Mar 2006
Location: DC
Model: 9550
Carrier: Verizon
Posts: 338
Post Thanks: 2
Thanked 8 Times in 8 Posts
Default

If you're getting an SOS signal, I think that means the phone is recognizing a tower somewhere but it isn't able to validate your connection. And the SIM is confirmed good.

I only have a couple ideas left (but I'm certainly not the expert many here are!):

After you did your wipe, did you just install the OS, or did you do any sort of restore? And did you download a fresh copy of the correct OS? Can you leave the memory card out?

You must've removed and replaced your SIM several times: Can you tell if there is anything that might be messing with a SIM contact physically?

-jk
Offline  
Old 06-23-2009, 12:03 PM   #19 (permalink)
Knows Where the Search Button Is
 
Join Date: Jun 2009
Model: 8800
PIN: N/A
Carrier: vodafone
Posts: 15
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jmwking View Post
If you're getting an SOS signal, I think that means the phone is recognizing a tower somewhere but it isn't able to validate your connection. And the SIM is confirmed good.

I only have a couple ideas left (but I'm certainly not the expert many here are!):

After you did your wipe, did you just install the OS, or did you do any sort of restore? And did you download a fresh copy of the correct OS? Can you leave the memory card out?

You must've removed and replaced your SIM several times: Can you tell if there is anything that might be messing with a SIM contact physically?

-jk
and i dont think the phone is recognizing the sim... it says 'insert sim card' as well as displaying the SOS message.

lol

after i wiped i installed a fresh OS copy from the blackberry site. when i did it the memory card was out.. il take the memory card out now if that is what you meant... and well.. theres nothing that i can see that qwould mess with the sim.. ._.

thanks for the replies and help.. i just hope i get this sorted lol
Offline  
Old 06-23-2009, 01:01 PM   #20 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,045
Post Thanks: 52
Thanked 305 Times in 293 Posts
Default

Removing the SIM card and re-inserting it might sort this. Also, after wiping, sometimes the wireless radio is turned off. You need to go into the wireless app (the antenna icon) and turn it back on manually. Seems like a silly thing, but it's tripped me up in the past.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.