BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-23-2009, 09:53 PM   #1 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BDManager won't sync with Outlook 2007

Please Login to Remove!

I keep getting an Intellisync error "The operation terminated unexpectedly" immediately when I try to sync a Blackberry to a fresh installation (actually it is an upgrade of Office 2007 from 2003) of Outlook 2007.

I've tried renaming the Intellisync folder to Intellisync.old, I've tried reinstalling both Outlook and Blackberry Desktop Manager, all to no avail.

The problem centers around, I believe, Outlook 2007 somehow, because when I am making the selections for the sync, if I don't select Outlook and I do select another app like Yahoo! it moves on to the next screen successfully. I'm using the latest version of BDM, 4.7.

Thanks!

Mike
Offline  
Old 06-23-2009, 11:19 PM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,035
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

what version of Windows are you running?

Download and install DM 4.6 without media manager. If you have an SD card in the BB, remove it.

Plug the BB directly into the PC,not via a HUB.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 06-24-2009, 12:09 AM   #3 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

She (my client) is running XP Pro SP3. Office 2007 has been updated
to SP2.

I'll uninstall 4.7 and install 4.6 tomorrow morning. I don't know if she has an SD card...not even sure what that is. I'll ask her. The BB is being plugged directly into the PC.

Also, should mention I had a hard time getting 2007 upgrade installed. She had purchased it from Microsoft and then downloaded the .exe file. I did run the Office Diagnostics from within Office and it found 1 error, but didn't specify what it was. It said it fixed it.

Is there a known issue with 4.7?

Thank you...

Mike



Quote:
Originally Posted by Dubdub View Post
what version of Windows are you running?

Download and install DM 4.6 without media manager. If you have an SD card in the BB, remove it.

Plug the BB directly into the PC,not via a HUB.
Offline  
Old 06-24-2009, 11:02 AM   #4 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

She's a local administrator on the XP Pro SP3 machine, installed 4.6 without the media manager. No SD card.

Still no go. I'm getting the same error. It DOES work when I set it up to sync with Yahoo! and probably other apps. Whenever I select Microsoft Outlook it does not sync.

It was working previously with Outlook 2003, but she purchased and downloaded an upgrade - Office 2007.

The problem is centered around Outlook...it's got to be, because it will sync with Yahoo!
Any registry settings I should check??

Thanks!

Mike
Offline  
Old 06-24-2009, 11:14 AM   #5 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Here's some data from the log file. I'm going to try to hunt this down, but in the meantime if anything jumps at you please let me know.

Thanks..

Mike






Wed Jun 24 10:56:31 2009: Error 0x83110005.-2096037883.0 at .\syncconfigmanager.cpp line 1137

Wed Jun 24 10:56:31 2009: Error Failed to load CXLServer1.dll from the product directory..4005 at .\callback.cpp line 3610

Wed Jun 24 10:57:40 2009: Error 0x83110005.-2096037883.0 at .\syncconfigmanager.cpp line 1137

Wed Jun 24 10:57:41 2009: Error Failed to load CXLServer1.dll from the product directory..4005 at .\callback.cpp line 3610
Offline  
Old 06-26-2009, 06:18 PM   #6 (permalink)
New Member
 
Join Date: May 2009
Model: 8103
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Same issues here - I'm 90% sure it's an issue with Outlook, though, b/c I only download my Outlook calendar TO my BB and not the other way around. Can someone help with the lines...like when it says in the log file ".... line 1137" does that correlate to an Outlook entry -- and if so, how to actually FIND that "line"?
Offline  
Old 06-26-2009, 06:23 PM   #7 (permalink)
New Member
 
Join Date: May 2009
Model: 8103
PIN: N/A
Carrier: verizon
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Sorry - one thing that might work - b/c it seems to have JUST worked with me (with no root cause really understood, I am reluctant to say it's a fix...). I was re-reading the note about the SD card.

So I went into Options on my BB, selected Media Card and turned it "off".

After hours - literally - of saving, rebooting, uninstalling, reinstalling, deleting entries, scrutinizing log files - this worked. However, in another post I also said I've never gone a month with this Pearl without having some type of issue with syncing, so I'm not convinced that a root cause has been found.
Offline  
Old 06-26-2009, 11:34 PM   #8 (permalink)
New Member
 
Join Date: Jun 2009
Model: 8700
PIN: N/A
Carrier: t-mobile
Posts: 5
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

I told my client to try that....will let you know what happens.
Thanks!

Mike
Offline  
Old 06-28-2009, 10:05 PM   #9 (permalink)
Talking BlackBerry Encyclopedia
 
rugmankc's Avatar
 
Join Date: May 2006
Model: 8900
Carrier: Cincinnati Bell
Posts: 352
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Yes, the media card must be turned off when syncing. You should be given that option when you open DM.




Ken
__________________
Phones Owned: Nokia 6200; Nokia 6126 2ea; 8700g; 8900; Carrier-Cincinnati Bell: Future Bold Owner
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.