BlackBerry Forums Support Community               

Closed Thread
LinkBack Thread Tools
Old 06-28-2009, 02:33 PM   #1 (permalink)
Thumbs Must Hurt
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Sync Issue

Please Login to Remove!

Hi there folks,

I have just installed Media Sync on my Vista laptop and I'm having a few problems. It just seems to be sitting on "loading playlists" and not doing anything. I have playlists set up in iTunes and I'm running media Sync in XP compatibility mode but to no avail.

Has anyone had the same issue?

Old 06-29-2009, 07:32 PM   #2 (permalink)
New Member
Join Date: Dec 2007
Model: 8130
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same issue here

Just installed it today and I am having the same issue though I am not running the program in XP compatability mode. Hope someone has an answer for this.
Old 06-29-2009, 08:12 PM   #3 (permalink) Super Moderator
SteveO86's Avatar
Join Date: Sep 2007
Location: Florida
Model: 9650
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post

Do a windows update, Media requires .Net frame work to run, make sure you have the latest version.

Also make sure you have a current version of iTunes/WMP
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter

Copyright 2004-2016
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.