BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 06-28-2009, 03:33 PM   #1 (permalink)
Thumbs Must Hurt
 
Join Date: Feb 2009
Location: Edinburgh, Scotland
Model: Bold
PIN: 20DD1EBB
Carrier: O2
Posts: 79
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Media Sync Issue

Please Login to Remove!

Hi there folks,

I have just installed Media Sync on my Vista laptop and I'm having a few problems. It just seems to be sitting on "loading playlists" and not doing anything. I have playlists set up in iTunes and I'm running media Sync in XP compatibility mode but to no avail.

Has anyone had the same issue?

Andy
Offline  
Old 06-29-2009, 08:32 PM   #2 (permalink)
New Member
 
Join Date: Dec 2007
Model: 8130
PIN: N/A
Carrier: Sprint
Posts: 2
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default same issue here

Just installed it today and I am having the same issue though I am not running the program in XP compatability mode. Hope someone has an answer for this.
Offline  
Old 06-29-2009, 09:12 PM   #3 (permalink)
BlackBerryForums.com Super Moderator
 
SteveO86's Avatar
 
Join Date: Sep 2007
Location: Florida
Model: 9650
OS: 6.0.0.280
PIN: I heard it drop!
Carrier: VZW BIS
Posts: 6,534
Post Thanks: 0
Thanked 4 Times in 1 Post
Default

Do a windows update, Media requires .Net frame work to run, make sure you have the latest version.

Also make sure you have a current version of iTunes/WMP
__________________
8830 -> 8330 -> 9550 -> 9650
Just think about how far BlackBerries have come from then till now... And what else is coming.

Follow me on Twitter
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.