BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-01-2009, 10:15 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Cannot receive E-Mail away from Wireless network!

Please Login to Remove!

Hi all I was wondering if you can help me as a matter of urgency.

Please forgive me if I seem slow on the up-take but my knowledge of blackberry is rudimentry to say the least...however I find myself in the position of Blackberry admin since I'm the only person in the company to have used a blackberry before this week!

I have managed (somehow) to get BPS (Not BES) set up and sending E-mails to four devices, however it seems that:
  • E-Mails will only be delivered whilst a device is connected to our wireless network
  • If the device is not connected to the wireless network the E-Mails will NOT be delivered to outlook.

We are using MS Server 2K3 with Exchange 2007 and BPS 4.1.4 installed onto a seperate server.

We (apparently) have the Blackberry services activated via O2 UK but I have not yet contacted them to confirm this.

I'm hoping it's a slight oversight on my part and I'm asking here first as I don't want to waste our complimentary support incident and our FD is tight fisted and wont pay for TSupport!

How do the E-Mails make it from Exchange -> BB when not utilising the Wi-Fi?

Thanks in advance,
Jay
Offline  
Old 07-01-2009, 01:07 PM   #2 (permalink)
BlackBerry Master
 
djm2's Avatar
 
Join Date: Jul 2007
Model: 9780
PIN: N/A
Carrier: T-Mobile
Posts: 4,634
Post Thanks: 28
Thanked 12 Times in 12 Posts
Default

Something is drastically wrong with your setup; you should not need to use wi-fi with BPS to receive emails on the handheld devices. They should be delivered via the cellular network.

Are calender events, contacts and tasks being properly syncronized when devices are not connected via wi-fi?

I suggest this be posted in the BES Admin sub-forum where you will get a better response.
Offline  
Old 07-01-2009, 01:22 PM   #3 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,025
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

It sounds like you do not have BlackBerry data plans associated with your devices. Have all your BlackBerrys received their service books? Is each registered with the network?
Offline  
Old 07-01-2009, 03:43 PM   #4 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Well I got through to support just before I left work and it turns out that the company who supplie our comm's hadn't registered them. Unfortunatly out account manage had gone home so will get onto him first thing tomorrow morning and get it sorted. Will let you know how it hoes.
Offline  
Old 07-05-2009, 04:33 AM   #5 (permalink)
New Member
 
Join Date: Jul 2009
Model: 9000
PIN: N/A
Carrier: O2
Posts: 4
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Wirelessly posted

Just to let you know this is now sorted. The problem was that they had not been registered at O2 for bes. All sorted now, and I have to say I'm well impressed!

Thanks for your comments and suggestions.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.