BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-03-2009, 12:56 PM   #1 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default BIS not working when roaming in UAE?

Please Login to Remove!

I am a TMO USA subscriber currently in the UAE. My 8900 is connected to ETISALAT and shows a lower case edge. It will not connect to the Blackberry server and there are no host routing entries to register to.

Any solutions available to connect to the Blackberry service so I can get my emails and data?

Thanks!
Offline  
Old 07-03-2009, 02:19 PM   #2 (permalink)
New Member
 
Join Date: Oct 2007
Model: 8900
OS: 5.0.100
PIN: N/A
Carrier: tmobile
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

turn on the roaming feature ON on the phone or if you're connected to UMA using WIFI preferred option, you're good to go. You'll be charge per MB by Tmo if you're not subscribe to International Email services. BTW did you tell them you're traveling overseas?
Offline  
Old 07-03-2009, 03:54 PM   #3 (permalink)
Knows Where the Search Button Is
 
Join Date: Apr 2007
Model: 8100
Carrier: T-Mobile
Posts: 21
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

The roaming feature is turned on and TMO is aware I am overseas since I have been overseas every 2 weeks for several years, and I have the Intl Email service.

Still no joy!
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.