BlackBerry Forums Support Community

BlackBerry Forums Support Community (http://www.blackberryforums.com/)
-   General BlackBerry Discussion (http://www.blackberryforums.com/general-blackberry-discussion/)
-   -   White Screen (http://www.blackberryforums.com/general-blackberry-discussion/195889-white-screen.html)

ndwgolf 07-04-2009 09:56 AM

White Screen
 
My New BB Bold keeps locking up and all I see is a white screen with a black bar (too small to read) saying something like app xxx no working or something like that........... any ideas how to fix this sh*t
Thanks

ndub33 07-04-2009 10:03 AM

Have you tried pulling the battery for about 30 seconds?

Horizon Wireless 07-04-2009 12:53 PM

Quote:

Originally Posted by ndub33 (Post 1420973)
Have you tried pulling the battery for about 30 seconds?

yes that definitely the right thing to do. If that wont work, try an OS reload, simple as just getting the newest operating system in the bold forum from the sticky at the top, and upgrading your device. I hope that helps.

ndwgolf 07-04-2009 07:47 PM

Wirelessly posted

Quote:

Originally Posted by Horizon Wireless
Quote:

Originally Posted by ndub33 (Post 1420973)
Have you tried pulling the battery for about 30 seconds?

yes that definitely the right thing to do. If that wont work, try an OS reload, simple as just getting the newest operating system in the bold forum from the sticky at the top, and upgrading your device. I hope that helps.

I have tried pulling the battery and that works but since switching from the iPhone to the BB 10 days ago I seam to be pulling the battery on a daily basis....... the main reason I swiched from the iPhone to the BB was the fact that the iPhone kept locking up!!!

ndwgolf 07-04-2009 08:21 PM

Just did it again App error 523................. looks like I will be putting the SIM back in the iPhone

monkeypaw 07-04-2009 08:46 PM

Quote:

Originally Posted by ndwgolf (Post 1421184)
Just did it again App error 523................. looks like I will be putting the SIM back in the iPhone

What third party applications do you have? I got this error on a messed up OS install so I think re-installing the OS may help. But I think this error is some problem with a third party app.

DacyJ 07-04-2009 11:57 PM

Wirelessly posted (? Big Fatty)

What was the last thing you loaded onto your phone? Also sometimes I have problems I remove my media card and it works fine.

jbairdjr 07-05-2009 04:32 PM

I definitely agree that it is probably a 3rd party application.
I would download the newest OS, and use JL Cmdr to wipe the device.
Re-instal the OS and then add applications one at a time.
The wipe and re-instal may solve the problem itself.

ndwgolf 07-05-2009 09:12 PM

I have never added any applications only used pocket sync to sync my contacts and it locks up when it does that........... I will try the new OS and see what happens


All times are GMT -5. The time now is 09:08 PM.

Powered by vBulletin® Version 3.6.12
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.