BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 11-21-2005, 10:51 PM   #1 (permalink)
New Member
 
Join Date: Nov 2005
Model: Pearl
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Compose font

Please Login to Remove!

I've noticed that when I send messages (including replies) to people from my BlackBerry (7290 on T-Mobile), the messages are sent in HTML with a small font. If I look at the source (after decoding the base64), I see that it's enclosing the text in "<FONT SIZE=2>".

I can't figure out how to change this. Ideally, I'd like it to compose in plain text by default, and only reply in HTML (with a reasonable font, preferrably the same as I have in my desktop Outlook) if the message being replied to was HTML. That's how I have Outlook set up, and it would be great if I could get the BlackBerry to do the same thing. But if that's not possible, I at least want to figure out how to make it use a larger font when composing. Where is this set? I can't find it in any of the options.

Sean
Offline  
Old 11-21-2005, 10:54 PM   #2 (permalink)
New Member
 
Join Date: Nov 2005
Model: Pearl
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Actually, looking more closely at the text, I think the HTML conversion is being done by the Exchange server (see below). Is there some way to stop this? I get email from co-workers using their BlackBerries all the time, and they don't seem to have this problem. So there must be some way to influence it...

<!DOCTYPE HTML PUBLIC "-//W3C//DTD HTML 3.2//EN">
<HTML>
<HEAD>
<META HTTP-EQUIV="Content-Type" CONTENT="text/html; charset=utf-8">
<META NAME="Generator" CONTENT="MS Exchange Server version 6.5.7232.86">
<TITLE>Font test</TITLE>
</HEAD>
<BODY>
<!-- Converted from text/plain format -->

<P><FONT SIZE=2>Blah<BR>
</FONT>
</P>

</BODY>
</HTML>
Offline  
Old 11-28-2005, 11:16 PM   #3 (permalink)
New Member
 
Join Date: Nov 2005
Model: Pearl
Carrier: T-Mobile
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

So has no one ever seen this before, or is it just that no one knows how to fix it? I *think* the issue is that when the plain text Blackberry messages leave the Exchange server, they're getting converted to HTML. When I send messages to myself (which would not leave Exchange), they stay plain text. Perhaps more importantly, when I send plain text messages using Outlook rather than the Blackberry, they stay plain text even if they leave Exchange. So it's something different about the Blackberry messages.

Very frustrating.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

OEM NEW IBM LCD Pole Display Unit 15K2012 For IBM POS - QTY +
$30.24
OEM NEW IBM LCD Pole Display Unit 15K2012 For IBM POS - QTY + pictureNEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS
$9.99
NEW OEM IBM SELECTRIC III TYPEWRITER PART PAPER BAIL ARMS ORIGINAL NOS pictureIBM Selectric Typewriter Part Power Switch OEM 1175205 (Meter Tested GOOD)
$5.99
IBM Selectric Typewriter Part Power Switch OEM 1175205 (Meter Tested GOOD) pictureIBM Actionwriter Printwheels OEM New Lot of 9
$89.99
IBM Actionwriter Printwheels OEM New Lot of 9 pictureOEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 73Y0517 73Y0518
$64.99
OEM IBM SurePOS 700 4800-743/783 250W Power Supply DPS-250AB-45A 73Y0517 73Y0518 picture






Copyright 2004-2016 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.