BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-08-2009, 06:11 AM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8100
PIN: N/A
Carrier: O2
Posts: 1
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Balckberry BIS Issues

Please Login to Remove!

Hi All

I have a scenario at one of my clients, they have approx 20 Vodaphone Backberrys that use the BIS service and I have added the company email to them via the Web Interface for delivery of works email, when adding account prompts for Outlook Web Access address etc along with Mailbox name.

One use you has a O2 supplied Blackberry I go throught the same procedure as above but is does not prompt me for Outlook Web Access address etc as soon as you put in works email address and password it seems to add the account but will not recieve any emails can send okay tho.

Spoke to O2 they said that BIS is not supposed to work with OWA, I think this is a fob off as all my Vodaphones Blackberrys are okay.

Can anyone shed any light on this


Thanks in advance
Offline  
Old 07-08-2009, 08:19 AM   #2 (permalink)
Appleinator
 
Dubdub's Avatar
 
Join Date: Nov 2005
Location: New Hampshire
Model: App5
OS: AJBR549
PIN: Ask
Carrier: ATT & Verizon
Posts: 20,036
Post Thanks: 54
Thanked 782 Times in 742 Posts
Default

Might want to check our FAQ and look at the email section.
__________________
-->>BB FAQ

-->>Stinsonddog's Tip Site!

-->>Twitter


If someone helps, tell them by clicking the Thanks button.!!
Offline  
Old 07-08-2009, 09:38 AM   #3 (permalink)
BlackBerry Mensa
 
takeshi's Avatar
 
Join Date: Jan 2005
Location: Houston
Model: 8310
Carrier: at&t
Posts: 7,741
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

Quote:
Originally Posted by jflorence23 View Post
One use you has a O2 supplied Blackberry I go throught the same procedure as above but is does not prompt me for Outlook Web Access address etc as soon as you put in works email address and password it seems to add the account but will not recieve any emails can send okay tho.

Spoke to O2 they said that BIS is not supposed to work with OWA, I think this is a fob off as all my Vodaphones Blackberrys are okay.
Remove the account and next time omit the password when you add the account. BIS definitely works with OWA. You might want to tell O2 to get their facts straight. Refer them to:
http://www.blackberry.com/btsc/searc...00%20117264580

Last edited by takeshi : 07-08-2009 at 09:40 AM.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.