BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-12-2009, 03:28 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Question Trying to wipe Blackberry with no luck at all

Please Login to Remove!

Im really hoping someone can help.

Today I tried to install the new OS for my Blackberry 8310, whilst it was downloading it said there was a fatal error and that things were lost but could be restored through the desktop manager restore option, however by this point the device had turned itself off and the indicator light flashing red twice, the desktop manager stated it had disconnected from the device.

So after checking these and many other forums it seems that the only solution was to do a wipe and reinstall the OS.

I tried to wipe using the JL_cmder, but that wouldnt recognise the device, I have tried the alternative method using the dos command prompt, however once i get to the point where i need to enter cd common files, it tells me the system cannot find the path specified, ive checked the folder i know its there, I cant understand why this wont work or what I can do next, I really need some help with this.
Offline  
Old 07-12-2009, 04:19 PM   #2 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,028
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

You can simply install the new OS over what you have and it should take care of wiping.
Online  
Old 07-12-2009, 04:25 PM   #3 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: T-Mobile
Posts: 3
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

okay Ill try that, I didnt think it would work as the device doesnt seem to be conntecting to the desktop manager
Offline  
Old 07-12-2009, 08:18 PM   #4 (permalink)
Latino Hasta La Muerte
 
Join Date: Jan 2005
Location: Denville, NJ.
Model: 7250
OS: 4.1
PIN: G!!!
Carrier: Verizon
Posts: 9,028
Post Thanks: 51
Thanked 304 Times in 292 Posts
Default

You can always try a different USB port. That often helps.
Also, connect directly to your pc - not through a USB hub.
Restarting the pc can sometimes straighten out connection issues.
Online  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.