BlackBerry Forums Support Community               

Closed Thread
 
LinkBack Thread Tools
Old 07-13-2009, 01:53 PM   #1 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default Blackberry Professional Software

Please Login to Remove!

Looking for some help.

I have been a BES administrator for three years prior to now but i just started with a new company and they are using the Blackberry Professional Software. the existing IT staff setup my user and blackberry and they made the mistake at putting my user in an admin group. I have since removed my user from the admin group and wiped and reactived my blackberry, but i am still unable to send from my blackberry. I have the proper send as rights granted to my BES service account, but i still cannot send. Any suggestions where to look? My inclination right now is there is an issue between the Exchange and Blackberry software still thinking i am part of the admin group.
Offline  
Old 07-13-2009, 02:10 PM   #2 (permalink)
New Member
 
Join Date: Jul 2009
Model: 8310
PIN: N/A
Carrier: AT&T
Posts: 6
Post Thanks: 0
Thanked 0 Times in 0 Posts
Default

This can be disregarded.

My fix was going into AD and reseting the security on the AD user to the defaults and applying the inherited permissions on my user.
Offline  
Closed Thread


Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

vB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On





Copyright 2004-2014 BlackBerryForums.com.
The names RIM and BlackBerry are registered Trademarks of BlackBerry Inc.